Page 111 of 124 FirstFirst ... 1161101109110111112113121 ... LastLast
Results 881 to 888 of 990

  1. #881
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by brianct1972 View Post
    Upon reboot now I get Media Card Removed, and I cant get rid of that....
    ive never seen that issue personally. ive always left my card in and when it reboots i get a message saying media card inserted but it just pops up and then goes away and i dont have any issues due to it.



  2. #882
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Rebooted, that error went away, but now back to little "edge".

  3. #883
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by brianct1972 View Post
    Rebooted, that error went away, but now back to little "edge".
    try this: go to manage connections, turn off your network, reboot your phone, i know about the media card issue, its really a chance with that, and then go back to manage connection after its booted up and turn on network



  4. #884
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Actually in the middle of a battery pull now, but I will try that next Stiefler, thanks.

  5. #885
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by brianct1972 View Post
    Actually in the middle of a battery pull now, but I will try that next Stiefler, thanks.
    Hope it works out



  6. #886
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    EDGE back, re-downloaded YouMail and the keyboard is gone, life is good

  7. #887
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    If you get the card error again;

    Pull the battery and the SD/Sim cards, boot once with no cards, then pull the battery for 60 seconds.

    replace the cards,

    replace the battery.

    some people say selecting a wallpaper that is on the device instead of the memory card remedies this problem completely. i haven’t tested this yet.

  8. #888
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by brianct1972 View Post
    EDGE back, re-downloaded YouMail and the keyboard is gone, life is good
    Glad to hear its working!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •