Page 107 of 124 FirstFirst ... 75797105106107108109117 ... LastLast
Results 849 to 856 of 990

  1. #849
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Stiefler07 View Post
    Its nice he done that giving people a selection to chose from and not having to deal with the issues of copy and pasting themselves
    That's why he is the man!!!



  2. #850
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Thanks again bbc, I downloaded the version with .109 radio code, I have a couple of questions. Do I just copy and past that file over an existing os that I have on the computer and when it is downloaded on to the phone what should the os and platform be so I know I installed it correctly. Thank you again for all of your time and help.

  3. #851
    Join Date
    Apr 2009
    Posts
    78

    links in emails not working

    not sure if this was discussed before but after i upgraded to v3.5 / 109 . i can't get the web links in emails to work. i can't click on them. any ideas? also, when saving pictures and videos, the screen freezes with the keyboard still displaying - i have to back out of it with the return button (the pix does save though).



  4. #852
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by oodinero View Post
    not sure if this was discussed before but after i upgraded to v3.5 / 109 . i can't get the web links in emails to work. i can't click on them. any ideas? also, when saving pictures and videos, the screen freezes with the keyboard still displaying - i have to back out of it with the return button (the pix does save though).
    I haven't seen that yet. I am running v3.5-109 and have no issues using the links. Have you done 3 consecutive 60 second battery pulls. This seems to take care of a lot of concerns. Let us know if that corrects the issue, if not we can go to the next step.

  5. #853
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Quote Originally Posted by nikkig618 View Post
    Thanks again bbc, I downloaded the version with .109 radio code, I have a couple of questions. Do I just copy and past that file over an existing os that I have on the computer and when it is downloaded on to the phone what should the os and platform be so I know I installed it correctly. Thank you again for all of your time and help.

    Never mind I answered the first part of my own question, but still wondering if the platform changes with the change in radio code.



  6. #854
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by nikkig618 View Post
    Never mind I answered the first part of my own question, but still wondering if the platform changes with the change in radio code.
    the platform does change with the different radio codes. i.e. .90 is .114 .109 is .136 .113 is .144 etc
    Last edited by Brian.Tufo; 04-18-2009 at 12:26 PM.

  7. #855
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    My install went smoothly, however I lost my YouMail app. It is still recognized in Apploader and DM, but I can't seem to get the icon/tab back.

  8. #856
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by brianct1972 View Post
    My install went smoothly, however I lost my YouMail app. It is still recognized in Apploader and DM, but I can't seem to get the icon/tab back.
    Did you check all your folders on your phone? Sometimes apps get put in weird places after installs. Go to Options/Advanced Options/Applications and see if its listed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •