Certain apps will not install 3.5 hybrid
Results 1 to 5 of 5

Thread: Certain apps will not install 3.5 hybrid

  1. #1
    Mookdog is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    30601509
    Device
    Storm 9530
    OS
    .122
    Posts
    15
    Liked
    0 times

    Certain apps will not install 3.5 hybrid

    Hi

    I need a little help I just recently tried to download the youmail app to my phone from youmail's site. The problem it is having its saying that I must upgrade my OS to use it. You need 4.3 or Greater I have 4.7. Any idea why some apps will not allow me to install ?


    Thanks
    Mookdog




  2. #2
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    are you getting an error message?

    did you try dl it through app world?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  3. #3
    sandman1987's Avatar
    sandman1987 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Liked
    0 times
    Just FYI I had no problem with my youmail app loading with the new 3.5. My youmail app version is 0.95.5 if that helps any.

  4. #4
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by sandman1987 View Post
    Just FYI I had no problem with my youmail app loading with the new 3.5. My youmail app version is 0.95.5 if that helps any.
    What is the error msg?

  5. #5
    Mookdog is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    30601509
    Device
    Storm 9530
    OS
    .122
    Posts
    15
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    are you getting an error message?

    did you try dl it through app world?
    Actually it tells me I need to upgrade to a higher version dunno what the prob could be

    Mookdog

    Actually downloading from appworld solved the problem thanks
    Last edited by Mookdog; 04-10-2009 at 11:16 PM. Reason: Solved

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •