Page 58 of 80 FirstFirst ... 848565758596068 ... LastLast
Results 457 to 464 of 635

  1. #457
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Which radio does 3.5 use and how can one tell?
    I am on Verizon and find signal reception just a bit weaker.

    Any ideas?



  2. #458
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by soupmeister View Post
    Hi Neo. Back to reality. My large keyboard is gone. Had installed captureit and then took it off and did a reboot and now the keyboard is normal size but at least the radio is stable. Browser & camera are fast and the memory is holding at 37MB.
    good deal :147:

  3. #459
    Join Date
    Apr 2009
    Device
    storm
    OS
    4.7 .114 v3
    Posts
    6
    Quote Originally Posted by marathon14 View Post
    which radio does 3.5 use and how can one tell?
    I am on verizon and find signal reception just a bit weaker.

    Any ideas?
    .122



  4. #460
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I am using the radio from v3...the .122 radio just doesnt like me for somereason always cutting up bad

  5. #461
    Join Date
    Mar 2009
    Device
    Storm
    OS
    4.7.0.114 Hybrid v3
    Posts
    19
    Any ideas on why my phone is warming up and making the battery die quicker???

    I done two physical batt pulls and one quickpull



  6. #462
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    i've heard of this being a battery issue.

    I would run it out completely, charge it up fully and see what happens.

    Worst case, call in for a replacement.

  7. #463
    Join Date
    Mar 2009
    Device
    Storm
    OS
    4.7.0.114 Hybrid v3
    Posts
    19
    Quote Originally Posted by Neolantis View Post
    i've heard of this being a battery issue.

    I would run it out completely, charge it up fully and see what happens.

    Worst case, call in for a replacement.
    Thanks.

    It has been like this since I updated it though. I might downgrade and see what happens

  8. #464
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314

    Hybrid 3.5 (over .114)

    OK...first post on OS findings

    I was running .75. I then installed .114 onto my computer and ran 3.5 exe over it. I installed the OS to the phone using the apploader but only after deleting the vendor.xml file. Basically exactly how the directions in the initial OS post said to do it. So far I am floored! I am amazed at what I have been missing. My ONLY gripe is the color banding issue, but I would rather have the stability. Since this was my first OS install since I got my BB, I made sure I read EVERY thread I could on what to expect. I am glad I did as I haven't had any random reboots, e-mail issues, radio reception problems at all. In fact, my reception has gotten better. I have 3-4 bars where before I had 1-2.

    The only thing I am trying now is the battery drain procedure just to se if it improves anything.

    After the install, I didn't have my phone book, themes, settings, etc. I then remembered that I was instructed to do a backup before doing the OS install. Yep...I did it and then restored off the backup. All went great and I got that stuff back! Thanks for making that tip a big one.

    What I have noticed was the memory changes between .75 and the 3.5 hybrid. Once my memory started to drop on .75 it just continued to drop. Not the case here. It will drop then go up then kinda settle. The camera is freakin sweet now (should've been like this when I got it IMO)!

    My only advice (newbie grain of salt) is that I remember eading here somewhere that you should disconnect your internet connection before installing the OS. I don't know if that would solve some of the issues I've been reading or not, but I did my install this way and so far so good.

    So far I've done my initial batery pull, and a second pull just for S&G. From what I've been reading, on VZW 3.5 is the way to go. My thanks to BBcrackman for this hybrid, and Neolantis for words of encouragement (see signature). This site is GREAT!

Page 58 of 80 FirstFirst ... 848565758596068 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •