Page 43 of 80 FirstFirst ... 33414243444553 ... LastLast
Results 337 to 344 of 635

  1. #337
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Neolantis View Post
    where are you at, and i can help.

    do you have an os on your device? which one?

    do you have one or more on your pc? which ones?
    Neo it sounds like DM is not recognizing his phone. We have been seeing that problem a bit today and reinstalling DM seems to solve it. Maybe going back to DM 4.6 which is more stable might do the trick.



  2. #338
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Different? Oh well, 4.6 may help, I jumped in to see where he was currently at...I just realized he's off line.

    Well I'll be around

  3. #339
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by jlevy73 View Post
    Neo it sounds like DM is not recognizing his phone. We have been seeing that problem a bit today and reinstalling DM seems to solve it. Maybe going back to DM 4.6 which is more stable might do the trick.
    Delete the file Intellisync from application loader it will work



  4. #340
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bmerdinian View Post
    Delete the file Intellisync from application loader it will work
    Hey B how is it going.

    That's a good idea however I still think 4.7 sucks. 4.6 and 4.5 are much more stable and never had recognition problems.

  5. #341
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323

    Question

    OK. Check this out. Installed 3.5 yesterday and thought I'd give 3.5.1 a try today. I installed it over the 3.5 and had the screen show .122 - .114 which is correct for the .1. Did it because I wanted the larger keyboard etc.. Anyway I'm on Bell and .1 proved to be too unstable. Unprompted reboot and freezing the phone for no apparent reason. Did battery pulls and it worked for a while but then froze again. Got impatient so I installed 3.5 again over top of the .1 and now show .122-.153 which is what I had before so I presume I now have the 3.5 radio code. (CDMA folder shows rim0x04001404??)HERE'S THE SURPRISE!!!I now have the larger keyboard and no color banding. Did a battery pull and the large keyboard still lives.
    Wow! Maybe I'm onto something here. Has anyone else done this with the same results? If this holds up then I just got lucky. I'll keep you posted.:hmmm:
    Last edited by soupmeister; 04-11-2009 at 07:39 PM.



  6. #342
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by jlevy73 View Post
    Hey B how is it going.

    That's a good idea however I still think 4.7 sucks. 4.6 and 4.5 are much more stable and never had recognition problems.
    Im ok bro im ok. you never replied to the PM. But i cant leave a friend behind thats not in my blood. Here to help no matter what. !!!! I;ve been watching for 4 days now and didnt want to post anything but a friend is a freind here there you go a new Sticky Thread for you.

    Although i was forgotten really quick by some other people but it is still ok
    ----------------------------------------------------------------------------


    Note: This will only delete current connection settings and user defined settings for PIM Synching. It will not delete any data such as contacts, calendar events, notes, etc..


    Windows XP:
    Go to the main hard drive (usually C:\ drive)
    Click on ?Documents and Settings?
    Select the appropriate user profile the client uses
    Click the ?Application Data? folder (make sure all hidden folders are displayed)
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize

    Note: To enable all hidden files and folders open Windows Explorer and click Tools > Folder Options > View > Click ?Show Hidden Files and Folders?.
    ------------------------------------------------------------------------

    Windows Vista:
    Go to the main hard drive (usually C:\ drive)
    Click on ?Users?
    Select the appropriate user profile the client uses
    Click the ?Application Data? folder (make sure all hidden files and folders are displayed)
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize
    Note: To enable all hidden files and folders open Windows Explorer and click Tools > Folder Options > View > Click ?Show Hidden Files and Folders?.

  7. #343
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    I am wondering if anyone can answer a question I posted a couple or three hours ago. I went to 3.5 from .113 today and my signal is very week. I am using the phone to tether on here right now but it is a 1X signal. I have done several pulls and no change. My wifes alltel phone has all the bars and I think I had decent coverage prior to the upgrade. I have seen several comments about the radio code and have no clue what they mean. Trust me I finally figured out how to load this 3.5 but it took me two days of trying. Any help out there?

  8. #344
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by soupmeister View Post
    OK. Check this out. Installed 3.5 yesterday and thought I'd give 3.5.1 a try today. I installed it over the 3.5 and had the screen show .122 - .114 which is correct for the .1. Did it because I wanted the larger keyboard etc.. Anyway I'm on Bell and .1 proved to be too unstable. Unprompted reboot and freezing the phone for no apparent reason. Did battery pulls and it worked for a while but then froze again. Got impatient so I installed 3.5 again over top of the .1 and now show .122-.153 which is what I had before so I presume I now have the 3.5 radio code. (CDMA folder shows rim0x04001404??)HERE'S THE SURPRISE!!!I now have the larger keyboard and no color banding. Did a battery pull and the large keyboard still lives.
    Wow! Maybe I'm onto something here. Has anyone else done this with the same results? If this holds up then I just got lucky. I'll keep you posted.:hmmm:
    interesting. i just got off of 3.5.1 for the 5.0 beta hybrid and i miss the color and font. i may gikve this a shot that would be awesome to have the color and keys with stability.

Page 43 of 80 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •