Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Mar 2009
    Location
    youngstown area
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    100
    My theme went on just fine



  2. #10
    Join Date
    Jul 2009
    PIN
    304aab6b
    Device
    Storm 9530
    OS
    4.70.148
    Posts
    30
    I just did this and it only show the BB theme Precision Zen

    what theme do you have? maybe i'll try and install that theme to see if it's a specific theme
    Last edited by jnepsa; 10-26-2009 at 09:58 AM.

  3. #11
    Join Date
    Jul 2009
    PIN
    304aab6b
    Device
    Storm 9530
    OS
    4.70.148
    Posts
    30
    doing battery pull now, one sec

    Didn't work.. crapola
    Last edited by jnepsa; 10-26-2009 at 10:09 AM. Reason: merged posts



  4. #12
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Have you made sure you have compatibilty mode disabled or all permissions set to allow? if that doesnt work i would contact the theme maker to see if others are having the same trouble

  5. #13
    Join Date
    Mar 2009
    Location
    youngstown area
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    100
    http://socalthemes.hostzi.com/Themes...__Original.jad

    I just downloaded and installed works

    I do have white bars in landscape but other then that theme works
    Last edited by jnepsa; 10-26-2009 at 10:32 AM. Reason: Merged posts



  6. #14
    Join Date
    Jul 2009
    PIN
    304aab6b
    Device
    Storm 9530
    OS
    4.70.148
    Posts
    30
    THAT WORKED!! I don't know how the seetings all switched to DENY, but switching them worked. Thanks for all you patiences and help. Enjoy!! Have a drink on me (151 & Ginger aka 'Sweet Bitch' drink)

  7. #15
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by kvurj11364 View Post
    THAT WORKED!! I don't know how the seetings all switched to DENY, but switching them worked. Thanks for all you patiences and help. Enjoy!! Have a drink on me (151 & Ginger aka 'Sweet Bitch' drink)
    lol not a problem glad you got it working

  8. #16
    Join Date
    Jul 2009
    PIN
    304aab6b
    Device
    Storm 9530
    OS
    4.70.148
    Posts
    30
    Now If I can just figure this Vlingo app? not making it past step 4 of setup..

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •