Page 4 of 4 FirstFirst ... 234
Results 25 to 28 of 28

  1. #25
    Join Date
    Aug 2009
    Posts
    60
    i have had no issues with the gmail app.

    using 5.0 i just loaded yesterday.



  2. #26
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by intheb0x View Post
    i have had no issues with the gmail app.

    using 5.0 i just loaded yesterday.
    The gmail app or the gmail plugin?

  3. #27
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    the enhanced gmail plugin for me has always been a problem. i think i narrowed it down to an issue with my backup file. which unfortunately is a problem that is very persistent considering you backup mainly the same things every time you do a backup. I uninstall ed the enhanced plugin and the second time i did this it uninstall ed correctly. the first time i tried it messed up my fonts and my keyboard. all is well now but as much as i like google i cant stand the enhanced gmail plugin.



  4. #28
    Join Date
    Aug 2009
    Posts
    60
    gmail app.


    i actually couldnt get the gmail app from gmail for the storm.

    they said they didnt have one.

    they said to access gmail through your web browser, but this isnt always efficient and easy to do when on the go.

    so i had the gmail app on my BB Flip, what i did was just restore those apps from my flip to my storm, and walla a fully working non buggy gmail app on the storm.

    and they said they didnt have one.

    lol

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •