Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 28

  1. #9
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    guess this is the same reason i refuse to use themes. every time i try one it moves allllll my icons onto my home screen and out of my folders and im like oh ok thanks alot you pos. DELETE.



  2. #10
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by dandiele View Post
    guess this is the same reason i refuse to use themes. every time i try one it moves allllll my icons onto my home screen and out of my folders and im like oh ok thanks alot you pos. DELETE.
    Unfortunately, that's how all themes work...but after you set it to where you want it, DM usually saves the settings. I love themes and change them frequently and phone saves my settings...even when a new version comes out, I just replace it with new one and am good to go. I do add a few folders and so on, so my settings are pretty customized. I hope you find a fix for gmail...I will keep looking for you.

  3. #11
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    i appreciate the help. i reloaded the os and then restored and its doing the same thing. i think it has to do with my backup but im not sure. it did not do it on my girl friends phone but there is so much stuff in the backup to go through and do one by one its impossible to see whats causing it. Even if i do a security wipe of my contacts and stuff and just add my gmail into BIS it doesnt show my emails that should technically be collected from gmail and shown. it only shows ones received from that point on and puts current ones in messages.
    Last edited by dandiele; 10-26-2009 at 03:29 AM.



  4. #12
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by dandiele View Post
    i appreciate the help. i reloaded the os and then restored and its doing the same thing. i think it has to do with my backup but im not sure. it did not do it on my girl friends phone but there is so much stuff in the backup to go through and do one by one its impossible to see whats causing it
    I will keep looking but will also forward your issue on to see if we can all come up with a solution.

  5. #13
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    can you check and goto messages > menu > view folders> and see how many you have named inbox and spam. I have 4 inbox and 4 spam and it just seems weird to be. dont know how they got there.



  6. #14
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I have 6 email accounts being pushed to my bb, so have an Inbox/Spam for each...making 6 total of each.

  7. #15
    causey's Avatar
    causey is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    there should be 1 Inbox with an expand button next to it, then 1 spam folder, slightly offset from the inbox folder, for each email addy you have set up. if there are more, something is corrupted, and you should only restore contacts after a full bbsak wipe and os reload to make sure there are no issues

  8. #16
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    yea i only have 1 email addy. I know for sure that those other 3 inbox/spam folders appear when i upload the "folders" option using DM advanced restore. it shows 12 items being restored under that option. im going to delete the "folders" option from my restore and then restore all. Unfortuanly i dont have another backup so gotta figure something out. right now after security wipe it shows 1 inbox 1 spam folder and doesnt have any messages....shouldnt it collect my emails from the gmail server when i add the email account? anyway im gonna try to do a restore but deleting the folders option and see what happens.
    Last edited by dandiele; 10-26-2009 at 03:38 AM.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •