Page 47 of 62 FirstFirst ... 37454647484957 ... LastLast
Results 369 to 376 of 490

  1. #369
    Join Date
    Sep 2009
    Location
    Cincinnati, OH
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    6

    thomson reuters

    i cant seem to add the rss feed from blackberryos.com to thomson reuters. anyone have a solution.



  2. #370
    Join Date
    Mar 2009
    Location
    Knoxville
    Device
    9530
    OS
    5.0.0.428
    Posts
    12
    Quote Originally Posted by RandomElectron View Post
    In an earlier post, I described how bad, and dangerous, vad has become in the latest BB release. Does anyone know how to change the vad code module with an earlier one to restore performance?
    Quote Originally Posted by xkwwwx View Post
    Does anyone know how to replace just the voice dialing code?
    The .cod files you need for US English only:

    net_rim_vad
    net_rim_vad_engine_resource__en_US
    net_rim_vad_resource
    net_rim_vad_resource_en


    You will only have access to these files if you kept/archived a Java folder before 'Removing' a previous OS from your host computer. I ran into a problem with Aliph on a new Jawbone that worked w/voice dialing before they sent me a replacement...as it turned out, I had switched to a newer hybrid in the mean time between Jawbones and the vad files were the problem. I had to go back to .141 to find a set that worked. I haven't loaded 5.0 up yet.....still looking at the long faces on the web.:cool2:

    If you can access those .cod files from a previous OS, overwrite the ones in the current Java folder and see if that clears up your fidelity issues. I assume you know where to find the Java folder?!? (CProgram Files>Common Files>Research In Motion>Shared>Loader Files>9530-v 5.0.0.328...>Java) I copy the RIM folder from the Common Files before I do an update - ALWAYS!

    hth!

  3. #371
    Join Date
    Oct 2009
    Location
    Los Angeles
    PIN
    G "Play Your Best"
    Device
    Storm
    OS
    5.0.0.328/.405
    Posts
    23
    Quote Originally Posted by Natemz View Post
    Set all permissions of the core apps to Allow.

    Options>applications>Core Apps
    Nate, all were set and memory still did not increase from .148. Any other suggestions except for shrinking?

    Thanks



  4. #372
    Join Date
    Oct 2009
    Device
    Storm
    OS
    5.0.0.323
    Posts
    10

    Email Links

    Email links worked at first, but then stopped. When I click on a link, the screen just clicks, and nothing happens.

  5. #373
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by 4mula1 View Post
    Email links worked at first, but then stopped. When I click on a link, the screen just clicks, and nothing happens.
    Welcome to blackberryos! Have you tried any battery pulls after the installation?



  6. #374
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by 4mula1 View Post
    Email links worked at first, but then stopped. When I click on a link, the screen just clicks, and nothing happens.
    I found the same thing with mine most of the time, if I send a link via email to any of my 3 email accounts on my phone it will work but if I receive a notification from a website letting me know that a comment has been left on a forum that I made a comment on that link doesn't work as you described.

  7. #375
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446

    Keyboard changes?

    I noticed on this OS and the previous few 5.0 leaks that when I go to log into a website when typing the username my default keyboard of choice comes up as it should, but when you move the cursor to the password box the multitap keyboard comes up which is not the default selected keyboard. Anyone else find this occurring? It's about as much fun as the screen diming feature/bug which ever you wish to call it :irked:

  8. #376
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Quote Originally Posted by tevansny View Post
    I had not seen where anyone else has called verizon on the screen dim issue.
    I just spent a half hour on the phone with verizon tech support. The person seemed to have NO clue what i was talking about, which i find unbelieveable.

    After the normal check the settings and battery pulls they make you do (which i had done a bunch of times like everyone else) they seemed to think it is a defective device and are sending me a new one. I know in my heart that this will NOT fix my issue. Oh well at least i may get one that the screen click works...lol.

    I really believe that if people called verizon and started complaining maybe they will push rim for an update to correct this issue.

    Thanks to all.
    Rules

    Figure this one out, cause I sure cant. I was having the dim issue (which was present for me even b4 I started putting every 5.0 leak/hybrid out there just not as bad on 4.7) and a few other issues like a LARGE memory leak. I figured it be best for me to wipe and reinstall. I manually added all my apps again and did a selective restore. My settings for automatically dimming the screen were on by default and I left it like that. The screen dims barely in portrait and barely in landscape. The dim is so unnoticeable that sometimes I done even notice it until it undims. Heck I can deal with that. if you turn your brightness to 80% thats what my screen looks like when its dim. Sweet. before I wiped it was bad. I would like to see what would happen if I set autodim to no, but its good where its at. Thinking it might have been a setting that transferred from a backup that didnt agree with this OS, but only time will tell

Page 47 of 62 FirstFirst ... 37454647484957 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •