Page 38 of 62 FirstFirst ... 28363738394048 ... LastLast
Results 297 to 304 of 490

  1. #297
    sunkast Guest



  2. #298
    Join Date
    May 2009
    Location
    MT
    Device
    9530
    OS
    5.0.328
    Posts
    19
    Quote Originally Posted by RandomElectron View Post
    Just installed the official version from Verizon. Noticed a great decrease in fidelity. Changed the sound controls. No real difference noted. Anyone know if there is a fix?
    Same problem....anyone know anything to do?

  3. #299
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by sunkast View Post
    i tried it and still no go. AM I DOOMED TO HAVE THESE STUPID PICS USING VALUABLE MEMORY?:irked:



  4. #300
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    I found that any themes with hidden today cause my Storm to freeze when you highlight the calendar icon (so it brings up your calendar on the homescreen). You then have to do a battery pull and it takes about 20 minutes for it to boot up. I tested this with 3 different themes. This also happened on .323. I know it is a Plazmic issue, but it is weird.

    BT is working perfect with my Jabra BT500v, Meterberry and Berry Weather are also working perfect on the homescreen.

    I also discovered that when I loaded .323 last week, it did not like doing the 3rd party program restore - everything was wonky. So I wiped it again immediately and restored all my 3rd party stuff from scratch. I also did this with .328 for the hec of it.

  5. #301
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Quote Originally Posted by heloguy View Post
    i tried it and still no go. AM I DOOMED TO HAVE THESE STUPID PICS USING VALUABLE MEMORY?:irked:
    If you don't want them on their that bad, wipe your phone and shrink your OS with Shrink-A-OS to remove them and reload. That will get rid of them.



  6. #302
    Join Date
    Oct 2009
    Device
    Storm 9530
    Posts
    4
    Okay guys this is really frustrating.

    I have tried installing over 4.7 and after a clean wipe.

    When I type within the keyboard for a text or email (landscape or portrait) the screen jumps around. IE the wrong key will register (if I type A the space bar or backspace will light up) or it will jump up into the body of the message. I have actually had my BBM switch conversations in the middle of typing in one.

    I have tried changing the hover settings etc, predictive text input, and nothing worked.

    Please tell me someone here has seen this before, it never happened until I upgraded
    Last edited by JerseyDubbin; 10-27-2009 at 02:32 PM.

  7. #303
    Join Date
    May 2009
    Location
    NC
    Device
    Storm 9530
    OS
    5.0.0.323
    Posts
    7
    Quote Originally Posted by jnepsa View Post
    the ghost keys were cool but if you type fast got to be a PITA
    At least you had the 'option' to turn them off if they annoyed you. Personally, I loved em and I'm very disappointed they didn't make it to the official release.

    Anyone have any idea if they were part of the radio or a java file? Maybe hybrid those puppies back in?

  8. #304
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by JerseyDubbin View Post
    Okay guys this is really frustrating.

    I have tried installing of 4.7 and after a clean wipe.

    When I type within the keyboard for a text or email (landscape or portrait) the screen jumps around. IE the wrong key will register (if I type A the space bar or backspace will light up) or it will jump up into the body of the message. I have actually had my BBM switch conversations in the middle of typing in one.

    I have tried changing the hover settings etc, predictive text input, and nothing worked.

    Please tell me someone here has seen this before, it never happened until I upgraded
    Does it do this only on .328 or all builds?

Page 38 of 62 FirstFirst ... 28363738394048 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •