9530 5.0.0.328 Fixes and Findings - Page 24
Page 24 of 25 FirstFirst ... 1422232425 LastLast
Results 461 to 480 of 490

Thread: 9530 5.0.0.328 Fixes and Findings

  1. #461
    Jay's Avatar
    Jay
    Jay is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Location
    Glendale, Az
    PIN
    Works for me!!!
    Device
    Storm 9530
    OS
    .238/296H/323H
    Posts
    1
    Liked
    0 times
    Okay folks so I finally bit the bullet and d/l the "official" OS from DM and I must say I am for the most part impressed with the darn thing I havent had all the memory leaks folks on here have been talkin about... I currently have 18 apps and still rockin and holdin steady at 31.5!!! Yep! Oh the one thing I would say the screen still dims in landscape but who cares this OS is def more stable than the full .230... I did loose my ghost keys which I loved and my kickass 3G symbol but I would trade those in anyday for a snappier browser... No doubt... All in all I have had it for about 3 days and had 2 use QuickPull once!!! So like Im lovin it.....




  2. #462
    Big Mack is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    PIN
    308A6775
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    21
    Liked
    0 times

    Another Cool Finding!!!

    Once again I don't know if this is old or something new on this OS. But when you are on the web and you see a picture that you want to save you can simply place your finger on the picture and hit the menu button. When the menu comes up there will be an option to save the image. I know before I was only able to save certain types of images by clicking on them or hitting the menu button but both were random results. This seems to work consistently.

    Also, I don't know if I'm just slow but why can't I seem to send any video messages? No matter how small they always say the file is too large. Is this normal or do I just not know what I'm doing here?
    Last edited by Big Mack; 11-13-2009 at 12:25 PM.

  3. #463
    sunkast Guest
    Quote Originally Posted by Big Mack View Post
    Also, I don't know if I'm just slow but why can't I seem to send any video messages? No matter how small they always say the file is too large. Is this normal or do I just not know what I'm doing here?
    How big are we talking? Over 500kb?

  4. #464
    Big Mack is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    PIN
    308A6775
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    21
    Liked
    0 times

    Video Messaging

    Quote Originally Posted by sunkast View Post
    How big are we talking? Over 500kb?
    Well, I'm not really sure of the size but I've tried to shoot as short as 10 seconds and still not been able to send it. Is there supposed to be some kind of limit?

  5. #465
    sunkast Guest
    Quote Originally Posted by Big Mack View Post
    Well, I'm not really sure of the size but I've tried to shoot as short as 10 seconds and still not been able to send it. Is there supposed to be some kind of limit?
    How are you trying to send the video, over mms, email, or bbm? You could open up the video camera, go to options, and try changing the video format to MMS and see if that makes a difference.

  6. #466
    Big Mack is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    PIN
    308A6775
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    21
    Liked
    0 times
    MMS and email. I tried the MMS option thing and that worked but I don't like how small it makes the video screen. Is there a way to make the screen larger while shooting in that format. It looks like when I shoot in the normal format it quickly exceeds the 500kb limit.

  7. #467
    sunkast Guest
    Quote Originally Posted by Big Mack View Post
    MMS and email. I tried the MMS option thing and that worked but I don't like how small it makes the video screen. Is there a way to make the screen larger while shooting in that format. It looks like when I shoot in the normal format it quickly exceeds the 500kb limit.
    The problem is the carrier and BIS servers have a file size limit on sizes for MMS and email attachments. From the sounds of it, the videos you are trying to send are over this limit. There isn't any way around it.

  8. #468
    Big Mack is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    PIN
    308A6775
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    21
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    The problem is the carrier and BIS servers have a file size limit on sizes for MMS and email attachments. From the sounds of it, the videos you are trying to send are over this limit. There isn't any way around it.
    Well at least now I can send them. And it looks like they play at normal size so thanks!

  9. #469
    stacky is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    9530
    OS
    .328
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by zeppbond View Post
    HI TO EVERYBODY.....
    JUST UPDATED TO .328, WHEN I TRY TO OPEN THE EXPLORER, IT OPENS THE WAP BROWSER, IN THE CONFIG MENU I JUST HAVE ONE OPTION THAT IS WAP BROWSER, WHEN I HAD 4.7 INSTALLED THERE WERE TWO OPTIONS INTERNET EXPLORER AND WAP BROWSER NOW I JUST HAVE THE WAP OPTION.......I HAVE TRIED TO RE SEND MY SERVICE BOOKS, REREGISTER TO THE NETWORK, HAD 7 BATTERY PULLS, RE INSTALLED OS AFTER WIPE OUT.. AND IM STILL MISSING THE EXPLORER OPTION ONLY APPEARS THE WAP BROWSER......HELP....I HAD POSTED THIS PROBLEM BEFORE WHEN I INSTALLED THE .230 OS.....mfg:

    I'm having the same issue.....have you got this fixed?

  10. #470
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Oh dear! So many pros and so many cons. I got as far as installing it on my computer but not sure if I should go ahead. I am running .230 atm. I would like to try this one but once again I dont know how to get it to my device after the install. I am pretty sure there is a you tube video here somewhere that can walk me through it should I decide to go ahead with this new OS?

    Thanks

    Tamara

  11. #471
    sunkast Guest
    Quote Originally Posted by tamara View Post
    Oh dear! So many pros and so many cons. I got as far as installing it on my computer but not sure if I should go ahead. I am running .230 atm. I would like to try this one but once again I dont know how to get it to my device after the install. I am pretty sure there is a you tube video here somewhere that can walk me through it should I decide to go ahead with this new OS?

    Thanks

    Tamara
    Try this guide: http://www.blackberryos.com/forums/b...es-videos.html

  12. #472
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Thanks I will have a look. I have to ask EVERY time. Slow learner.

  13. #473
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Got it so here goes nothing........

  14. #474
    kewingct is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    Storm 1
    OS
    5.0.0.328
    Posts
    5
    Liked
    0 times
    I'm really new to this stuff but have been trying to follow along. I installed the last few hybrids and I think I'm running the official .328 on my 9530. Since a couple versions ago my bluetooth Motorola H117 doesn't work right. It connects and I can hear but no one can hear me. There are probably a few other things that don't work the same but I miss my bluetooth.

  15. #475
    sunkast Guest
    Welcome to ! I don't necessarily have an absolute solution, but it could be that OS 5.0 is not compatible with your particular BT headset. It's a funny world as to what BT devices with work with other BT devices. It maybe the only solution is to either go back to a previously working OS, or find a new BT headset that works with the new OS.

  16. #476
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kewingct View Post
    I'm really new to this stuff but have been trying to follow along. I installed the last few hybrids and I think I'm running the official .328 on my 9530. Since a couple versions ago my bluetooth Motorola H117 doesn't work right. It connects and I can hear but no one can hear me. There are probably a few other things that don't work the same but I miss my bluetooth.
    Quote Originally Posted by sunkast View Post
    Welcome to ! I don't necessarily have an absolute solution, but it could be that OS 5.0 is not compatible with your particular BT headset. It's a funny world as to what BT devices with work with other BT devices. It maybe the only solution is to either go back to a previously working OS, or find a new BT headset that works with the new OS.
    If you restored your settings from of your backups.. prior to 5.0 try wiping and doing a selective restore, make sure not to restore your Bluethooth just do it like new.

  17. #477
    kewingct is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    Storm 1
    OS
    5.0.0.328
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    If you restored your settings from of your backups.. prior to 5.0 try wiping and doing a selective restore, make sure not to restore your Bluethooth just do it like new.
    I'd prefer to try this than putting out another $60+ for a bluetooth headset. Is there a good set of instructions on how to do this anywhere?

  18. #478
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kewingct View Post
    I'd prefer to try this than putting out another $60+ for a bluetooth headset. Is there a good set of instructions on how to do this anywhere?
    YEA lol here this is the easiest way.. make sure you have your contacts and any other important must have info backed up.

    Do a security wipe from the phone but going options>security options>if wipe is there hit that and follow instructions or if you dont see it then follow that but click bbkey and select wipe handheld.

    After that is done open DM and selece backup/restore then select advanced. on the left side box at top left click the file and select open.. then find one of your recent backups and select only the things you really need. for me it was contacts. and that is it. once you highlight an item you want click the button that looks like >>> and you are done. then you will add your headset back like it was the first time you ever used it on the phone with pairing it. Hope that helps.

  19. #479
    kewingct is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    Storm 1
    OS
    5.0.0.328
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    YEA lol here this is the easiest way.. make sure you have your contacts and any other important must have info backed up.

    Do a security wipe from the phone but going options>security options>if wipe is there hit that and follow instructions or if you dont see it then follow that but click bbkey and select wipe handheld.

    After that is done open DM and selece backup/restore then select advanced. on the left side box at top left click the file and select open.. then find one of your recent backups and select only the things you really need. for me it was contacts. and that is it. once you highlight an item you want click the button that looks like >>> and you are done. then you will add your headset back like it was the first time you ever used it on the phone with pairing it. Hope that helps.

    I tried that and it still doesn't work. Maybe I need to do a complete wipe and start from scratch. I'm starting to wonder if the headset is faulty. I guess I'll have to stop in a Verizon store tomorrow. Maybe they'll give me an upgrade to a 2 or good discount on the Droid.

    Thanks for your help.

  20. #480
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kewingct View Post
    I tried that and it still doesn't work. Maybe I need to do a complete wipe and start from scratch. I'm starting to wonder if the headset is faulty. I guess I'll have to stop in a Verizon store tomorrow. Maybe they'll give me an upgrade to a 2 or good discount on the Droid.

    Thanks for your help.
    I would try the complete wipe first

Page 24 of 25 FirstFirst ... 1422232425 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •