Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 46

Thread: Switching OS's

  1. #25
    Join Date
    Oct 2009
    Device
    Storm
    Posts
    21
    Quote Originally Posted by TommyGrubz View Post
    Do that step anyways while I get you a link for some different instructions so you don't need bbsak. (BBSAK might work after you do that previous step).
    ok so my phone is backed up through desktop manager...

    still no dice on bbsak, just need to know how to wipe my phone clean so I can install a new OS somehow.



  2. #26
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by h3ckler View Post
    ok so my phone is backed up through desktop manager...

    still no dice on bbsak, just need to know how to wipe my phone clean so I can install a new OS somehow.
    You know, you don't HAVE to wipe. Are you running the OS it came with?

    Here's that link: http://www.blackberryos.com/forums/r...oader-exe.html again- XP. If someone with more Vista knowledge can step in that would be cool, unless its the same here...

  3. #27
    Join Date
    Oct 2009
    Device
    Storm
    Posts
    21
    Quote Originally Posted by TommyGrubz View Post
    You know, you don't HAVE to wipe. Are you running the OS it came with?

    Here's that link: http://www.blackberryos.com/forums/r...oader-exe.html again- XP. If someone with more Vista knowledge can step in that would be cool, unless its the same here...
    thank you I will try this out. hopefully it works. I will pm you or post here if it does.



  4. #28
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by h3ckler View Post
    thank you I will try this out. hopefully it works. I will pm you or post here if it does.
    Please post your result here so others having similar problems in the future can search and find out what actually worked in the end!

    (or learn not to listen to anyone named tommy :laugh2

  5. #29
    Join Date
    Oct 2009
    Device
    Storm
    Posts
    21
    now I followed the step in your thread there and I get this.



    I got this one time lastnight too. I have the OS installed on my comp, my phone is backed up but it doesn't recodnize something I dunno?>

    to clarify,

    my phone is a 9530 to stop any questions coming towards that

    right now I have a 4.7.0.76 OS running on the phone, I had .122 and then I got a swap unit and got bumped to this crap OS

    I download 5.0.0.323 and installed it to my comp so I have just it and the desktop manager in my control panel
    Last edited by h3ckler; 10-23-2009 at 03:45 PM.



  6. #30
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by h3ckler View Post
    now I followed the step in your thread there and I get this.



    I got this one time lastnight too. I have the OS installed on my comp, my phone is backed up but it doesn't recodnize something I dunno?>
    I know I've said this a billion times, but you never said if you tried to run as admin... did you do that yet?

  7. #31
    Join Date
    Oct 2009
    Device
    Storm
    Posts
    21
    Quote Originally Posted by TommyGrubz View Post
    I know I've said this a billion times, but you never said if you tried to run as admin... did you do that yet?
    yea I ran as admin.

    but a side not when I ran as admin, my pin didn't show so I ran normally and my pin did and then I got stuck at that step. I must've done something wrong from the get go....anything I can do to fix this? or start over maybe?
    Last edited by h3ckler; 10-23-2009 at 03:55 PM.

  8. #32
    Join Date
    Jul 2009
    Location
    BC
    Device
    9550
    OS
    5.0.0.1082
    Posts
    19
    H3ckler, if you're having issue connecting to BBSAK, try rebooting your computer, or hit Ctrl+Alt+Delete and select Start Task Manager. Under processes, end any process relating to BlackBerry or RIM (there are often 3 in total). You should then be able to open BBSAK and get it to recognize your pin. I used to have this issue and that worked every single time. Note, do this just before you're about to start BBSAK.

    Next, the error message you're seeing in the application loader is because the Vendor.xml file is still loaded somewhere. There is often a secondary copy that kept somewhere else but it isn't called Vendor.xml (it's something like Vendor.xml.old). If you're able to access BBSAK, you can use the option to load the OS via BBSAK and it will automatically delete any Vendor files.

    If you're still having troubles, let me know. I've loaded plenty of OSes using Vista 64-bit and I'm also with Telus (which I take it you are because you mention still being on .122).

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •