9530 5.0.0.323 Download...and Findings and Fixes #2
Page 1 of 16 12311 ... LastLast
Results 1 to 20 of 316

Thread: 9530 5.0.0.323 Download...and Findings and Fixes #2

  1. #1
    sunkast Guest

    9530 5.0.0.323 Download...and Findings and Fixes #2

    Last edited by jnepsa; 10-22-2009 at 08:10 AM. Reason: Update Mega Link




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Appears the mega link has been taken down.

  3. #3
    mattkeese's Avatar
    mattkeese is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Location
    South Carolina
    PIN
    306DC2AC
    Device
    Storm
    OS
    5.0.0.328
    Posts
    7
    Liked
    0 times
    I'm having a lot of the same problems that others are having, but they really aren't that big a deal. Here's what I like:

    -When in Contacts and adding a phone number, the 8 key would give you the letter "x". That has been fixed.
    -The browser is faster and downloads are definitely faster.
    -Transition from Portrait to Landscape is faster.
    -Facebook birthdays now show up in the Calendar.
    -Ubertwitter alerts are working.
    -There are soooo many little minor tweeks that are very helpful as well.

    Here are the things I don't like:

    -When using most Themes, other than the default theme, there are white bars on the side in Landscape mode.
    -Memory is far from stable. up down up down
    -Unless my experience deceives me, the battery drains a lot quicker now. I need to have the OS for a while longer to confirm that.

    I will post more findings later.

  4. #4
    newberry's Avatar
    newberry is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    greater seattle area
    PIN
    just ask
    Device
    9530
    OS
    5.0.0.191
    Posts
    135
    Liked
    0 times
    well i am not upgrading yet

  5. #5
    68 Z-28 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    9550
    OS
    5.0.0.713
    Posts
    9
    Liked
    0 times
    Has anyone else been having issues with BBM lately? I don't know if it's an issue with the new OS or BBM/RIM servers. It seemed through the better part of the day BBM would stop responding basically. Messages wouldn't show as sent, but when talking with someone they said they got them and had replied. However, messages wouldn't be retrieved unless I would do a battery pull.

    Is this an issue anyone else is having with the new software? Anyone know if there are others having this issue?

    FWIW, I did a full back up through DM before I updated the phone, after installing the OS through app loader. I had the gmail enhanced error and tried to restore from DM(before I read more about the issue) to see if that would solve the problem. My BBM 5.0.33 was installed on the phone when I did a restore and have been using that. This copy of BBM was originally installed through the Blackberry website, not App world.

  6. #6
    LAzyPD SRT8's Avatar
    LAzyPD SRT8 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.328
    Posts
    29
    Liked
    0 times
    Quote Originally Posted by 68 Z-28 View Post
    Has anyone else been having issues with BBM lately? I don't know if it's an issue with the new OS or BBM/RIM servers. It seemed through the better part of the day BBM would stop responding basically. Messages wouldn't show as sent, but when talking with someone they said they got them and had replied. However, messages wouldn't be retrieved unless I would do a battery pull.

    Is this an issue anyone else is having with the new software? Anyone know if there are others having this issue?

    FWIW, I did a full back up through DM before I updated the phone, after installing the OS through app loader. I had the gmail enhanced error and tried to restore from DM(before I read more about the issue) to see if that would solve the problem. My BBM 5.0.33 was installed on the phone when I did a restore and have been using that. This copy of BBM was originally installed through the Blackberry website, not App world.


    Alright, I've been having the same issues and I loaded from App World. Maybe Rim is doing something funny?

  7. #7
    vickiy is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    20
    Liked
    0 times
    i'm new to BB, and now I really love BB with this 323 os thanks a lot for the leak... it runs heck lot faster than before XD
    i hope there will be an all lang version of this soon, I need the EastAsian inputs >.< is it possible to load the inputs from previous version? if so, how to?

    PS, something weird happened while i was trying to wipe device before loading the 323os w/ BBSAK v1.5, it didn't work at all. but i finally got it done w/ JL_Cmder

  8. #8
    urbanfreak's Avatar
    urbanfreak is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Minnesota
    PIN
    Nope
    Device
    Moto Droid
    OS
    Android 2.0
    Posts
    58
    Liked
    0 times
    Wirelessly posted

    Viigo news not working for me.
    I don't know what happened, I must have missed a decimal point or something. I was never good at Math.

  9. #9
    f4s7d3r3k's Avatar
    f4s7d3r3k is offline BlackBerryOS Friend Follow f4s7d3r3k On Twitter
    Join Date
    Oct 2009
    PIN
    232426C9
    Device
    Torch 9800
    OS
    6.0.0.534
    Carrier
    Bell Mobility
    Posts
    14
    Liked
    6 times
    new to upgrading my OS, but glad i did! Only problem is downloaded new live messenger, it worked for a bit but now wont connect...anyone else have the same issue?

  10. #10
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Quote Originally Posted by urbanfreak View Post
    Wirelessly posted

    Viigo news not working for me.
    My Viigo was working fine till this morning. It won't connect to the server this morning. I am wondering if they are having problems.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  11. #11
    brohlijk's Avatar
    brohlijk is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    Liked
    0 times
    How bout we organize this thread with the blue for good and the red for bad, alot of us want to load it but is hard to read each single thread to see the good and badS, specially if trying to read from your phone :P
    Baby you spaguetti?

  12. #12
    Govik is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    8
    Liked
    0 times

    Help!

    I'm not sure what I did wrong but I need to fix it. I had 5.0.0.230 and deleted the local files like I read in a few posts. However part way through upgrading to 5.0.0.323 my Storm went blank and my LED was solid red. When I performed a battery pull it showed the booting screen with the progress bar at the bottom, However when it finishes I come to a white screen that says "reload software 507" how can I fix this?

  13. #13
    Goldwinger's Avatar
    Goldwinger is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Canton, GA
    PIN
    30f79184
    Device
    Storm 9550
    OS
    The One That Works!!
    Posts
    87
    Liked
    0 times
    Day 2 with 323.

    I had almost given up on my Storm and was using my Curve exclusively, but then 323 came out. So like any addicted individual, I uploaded after a complete wipe that is, I'm addicted, I'm not stupid. Basically a ground zero start. Sync'd with my computer (Lotus Notes no less) and then installed my 3rd party programs one by one. I'm not optimistic, but this version seems to be pretty good. I had no problems all day yesterday. I did however cheat and plugged into the computer when at it for power, I do lots of conference calls on the phone, so my normal day is an unfair look at how the battery is performing. Here's what I've observed so far:

    1. Call Quality - Good. No complaints from anyone and I heard everyone fine.
    2. Response - Very Good. Hit a button, it goes. Hit a key, it types. Tilt the phone, it changes. Response is very good on this version.
    3. Apps - So far Quick Pull is the only program I haven't been able to use. I'm still working on that. Some of the icons on the Home screen don't update, but the data does, ie, Meterberry and Berry Weather. Both are working well enough otherwise and if you move them around, you can get them to update once.
    4. Themes - Some minor screen issues, but they seem to work fine otherwise.
    5. Memory - Great start up memory for me, 42M, no shrinking. Leakage seems to be very small, if at all. it's hard to tell if the memory leak is just the system doing it's job or a program that isn't quite done right. No big deal breaker here, as I don't consider what I've seen to really be leakage, just normal use.
    6. Start up - Much faster. Someone on here clocked it right around 2:30 for boot up and I believe they are pretty much spot on. Two and a half minutes, give or take a few seconds is about right. So much faster than before.
    7. System Sounds - I found this setting in the options and turned it on. Could have been there before and I just didn't notice it, but I now have system sounds for events like start up and such. Pretty nice little touch. Someone will have to let me know if it was there before, but I didn't see it.
    8. Voice Dialing - Seems to work fine, except when I asked for a status check it reported the battery as high and it was, it reported the coverage correctly and then it reported signal strength as none and I had 4 bars, so take this as you will. I don't normally depend on the voice status update so it's not a big deal and could have just been a fluke.

    Overall impression. Upgrade. Each release inches closer and closer to what should have been a usable release version and this one seems the best so far. If you're sitting on the fence, have a plan to go back, but take a look, you just might be surprised by what you find. If you've upgraded once and got some bad results, do a wipe and try again. If your Storm is any good hardware wise, the software seems to be good. I know I know, everyone's mileage may vary, but for me, this one is doing me well and I'm back to using my Storm and not thinking about another phone with a different operating system.
    Last edited by Goldwinger; 10-22-2009 at 07:30 AM. Reason: you and your always kills me.

  14. #14
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by Govik View Post
    I'm not sure what I did wrong but I need to fix it. I had 5.0.0.230 and deleted the local files like I read in a few posts. However part way through upgrading to 5.0.0.323 my Storm went blank and my LED was solid red. When I performed a battery pull it showed the booting screen with the progress bar at the bottom, However when it finishes I come to a white screen that says "reload software 507" how can I fix this?
    You now need to load an OS onto your phone, seems a wipe was successful so you can use apploader to install .323 now. Afterward reinstall any 3rd party apps and settings from your most recent backup
    When in doubt, pull the battery out!

  15. #15
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times

    USB not charging?

    Has anyone noticed if when hooked up via a usb cable that their phone isn't charging? PC is seeing the sdcard however not the internal drive which I know was occurring with some previous 5.0 leaks. Just curious
    When in doubt, pull the battery out!

  16. #16
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by Storm5150 View Post
    Has anyone noticed if when hooked up via a usb cable that their phone isn't charging? PC is seeing the sdcard however not the internal drive which I know was occurring with some previous 5.0 leaks. Just curious
    I have just connected my device to my PC.
    I am able to charge it of the PC via USB cable.
    I am also seeing the charging indicator on my device.

    May try rebooting your PC :34:

  17. #17
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    I have just connected my device to my PC.
    I am able to charge it of the PC via USB cable.
    I am also seeing the charging indicator on my device.

    May try rebooting your PC :34:
    Thanks for your input, I would agree with the reboot afterall it is Vista :laugh2:
    When in doubt, pull the battery out!

  18. #18
    Govik is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by Storm5150 View Post
    You now need to load an OS onto your phone, seems a wipe was successful so you can use apploader to install .323 now. Afterward reinstall any 3rd party apps and settings from your most recent backup
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.

  19. #19
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Govik View Post
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.
    What step are you on? installing the os or restoring?

  20. #20
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by Govik View Post
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.
    rebooting the computer will probably allow app loader to find your device at least it has worked for me in the past with the same condition your experiencing. Have you already deleted any previous OS downloads off your PC? and do you have the new OS loaded?

    reason I ask is when I installed 5.0.0.323 yesterday for some odd reason DM found it and installed it which I have never done in the past, I always use app loader
    When in doubt, pull the battery out!

Page 1 of 16 12311 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •