Page 3 of 40 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 316

  1. #17
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by MePascal View Post
    I have just connected my device to my PC.
    I am able to charge it of the PC via USB cable.
    I am also seeing the charging indicator on my device.

    May try rebooting your PC :34:
    Thanks for your input, I would agree with the reboot afterall it is Vista :laugh2:



  2. #18
    Govik is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    8
    Quote Originally Posted by Storm5150 View Post
    You now need to load an OS onto your phone, seems a wipe was successful so you can use apploader to install .323 now. Afterward reinstall any 3rd party apps and settings from your most recent backup
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.

  3. #19
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Govik View Post
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.
    What step are you on? installing the os or restoring?



  4. #20
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Govik View Post
    Well I cant get app loader to connect to my Storm. Device manager shows it as connected but desktop manager cant connect to it for some reason.
    rebooting the computer will probably allow app loader to find your device at least it has worked for me in the past with the same condition your experiencing. Have you already deleted any previous OS downloads off your PC? and do you have the new OS loaded?

    reason I ask is when I installed 5.0.0.323 yesterday for some odd reason DM found it and installed it which I have never done in the past, I always use app loader

  5. #21
    Govik is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    8
    Quote Originally Posted by Storm5150 View Post
    rebooting the computer will probably allow app loader to find your device at least it has worked for me in the past with the same condition your experiencing. Have you already deleted any previous OS downloads off your PC? and do you have the new OS loaded?

    reason I ask is when I installed 5.0.0.323 yesterday for some odd reason DM found it and installed it which I have never done in the past, I always use app loader
    Well I am new to this But I tried to make sure my old 5.0.0.230 files were deleted. I uninstalled all my BB stuff on my computer and did a fresh install I think that is part of my problem. I have gone to the blackberry site and it is updating my apploader. Hopefully this will allow apploader to install an os to my storm. At this point I just want to get anything on my phone then I'll upgrade to .323 Thanks for all the help so far!



  6. #22
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Govik View Post
    Well I am new to this But I tried to make sure my old 5.0.0.230 files were deleted. I uninstalled all my BB stuff on my computer and did a fresh install I think that is part of my problem. I have gone to the blackberry site and it is updating my apploader. Hopefully this will allow apploader to install an os to my storm. At this point I just want to get anything on my phone then I'll upgrade to .323 Thanks for all the help so far!
    No problem at all, I'll be here for awhile so let me know how it is going and I'll help out in anyway I can

  7. #23
    Soulsharter is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    Just installed it storms excited but me , i dunno it seems to be stuck in loading, bout a half an inch of the bar left to go... wtf?

  8. #24
    Dukins's Avatar
    Dukins is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Indianapolis
    PIN
    3117DA67
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    88
    Not sure if this was already discovered. But fix for landscape mode on custom themes.

    1. Change Wallpaper
    2. App Screen > BB button
    3. Options > Change layout to today > exit
    4. BB button > Options > Change layout back to 2 row > exit
    5. rotate to landscape mode and viola it works.

    If you like your custom theme wallpaper just ask the theme developer to upload the wallpaper for that theme and use the same steps above. Obviously change the wallpaper to the wallpaper provided to you by developer.

    Cheers!

Page 3 of 40 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •