Page 22 of 40 FirstFirst ... 12202122232432 ... LastLast
Results 169 to 176 of 316

  1. #169
    Join Date
    Oct 2009
    Posts
    20
    Quote Originally Posted by Natemz View Post
    Anyone able to get the pushed YouTube app working? It's not letting me download it.
    it says "device not supported
    Sorry, YouTube is not supported on your device."

    = =+



  2. #170
    Join Date
    Mar 2009
    Location
    youngstown area
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    100
    Quote Originally Posted by Govik View Post
    Well I'm trying to upgrade to this from 47.0.0.148 and I get to a screen that says "To enjoy the latest functionality from the selected Blackberry Device Software Upgrade, You'll need an active Blackberry service subscription. visit www.blackberry.com/sevice to learn more about blackberry services."

    Every thing else is faded out and my only option is back or close.

    Please Help I just spent a matter of hours getting my phone restored after it crashed trying to upgrade to this. I was running .230 before and deleted the folder but didn't empty my recycle bin. not sure if that is why it crashed my phone. I'd really like to get this to work.
    One thing is to remove you should go to add/remove programs in control panel and make sure you delete the vender.xml file. Are you running this through the apploader.exe or just trying to do it through desktop manager

    Edit: while in add/remove programs make sure RIM Internal tools is not installed on your computer.
    Last edited by spm903; 10-22-2009 at 06:41 PM.

  3. #171
    Join Date
    Oct 2009
    Posts
    8
    Quote Originally Posted by sunkast View Post
    Could you please explain the steps that lead up to this?
    Well I had .230 and liked it alot went online to see if there was any news on when the official 5.0 os would be released and stumbled upon this site.

    I downloaded the .exe I found from rapid share. The .230 I found was from crackberry.com and I have been running it for about a week now. I noticed that my speaker phone in my car wouldn't work and things and wanted to give this .323 a try.

    I noticed that it said to delete the folder in my C:\Program Files\Common Files\Research In Motion\Shared\Loader Files

    I did so and forgot to empty my recyclr bin. So I proceeded to upgrade to .323 and after only a few seconds of upgrading my phone shut off and was solid red and not responding. neither was the apploader. I did a pat pull and it said app error ### reset. I tried to reinstall the os after making sure that my recycle bin was empty and it seemed to do something and now it was a white screen that said please load app software.

    I was told that this was the result of a factory reset. So I uninstalled everything to do with blackberry on my comp except the .exe for .323 and my backups I reinstalled and I couldn't get 47.0.0.148 to upload to my storm. it wouldnt connect even though it was connected in device manager.

    I updated all my software computer side and managed to get .148 to install to my phone. I used a backup to restore my contacts and things and it works again. phew. Then I proceeded to try and update it to .323 and got that message. it also seems that when I restored to .148 a few things are missing naturally but I cant send MMS anymore when I could before but that's a whole nother topic.

    Well that pretty much all i did if you need more info just ask ans I apreciate the help that has been given to me



  4. #172
    Join Date
    Oct 2009
    Posts
    8
    Quote Originally Posted by spm903 View Post
    One thing is to remove you should go to add/remove programs in control panel and make sure you delete the vender.xml file. Are you running this through the apploader.exe or just trying to do it through desktop manager

    Edit: while in add/remove programs make sure RIM Internal tools is not installed on your computer.
    I have tried both DM and just apploader.exe

    also I don't see rim internal tools or any vendor.xml in add/remove programs

  5. #173
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Quote Originally Posted by vickiy View Post
    it says "device not supported
    Sorry, YouTube is not supported on your device."

    = =+
    restore an old copy from your 3rd party backup on dm.



  6. #174
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by Govik View Post
    I have tried both DM and just apploader.exe

    also I don't see rim internal tools or any vendor.xml in add/remove programs
    The vendor file is typically located at c > program files > common files > research in motion > app loader.

    Check there and make sure it deleted.

  7. #175
    Join Date
    Oct 2009
    Posts
    20
    one more problem i found with the media player

    can BB open some windows media streams online? like the following? CR2 Live Broadcast

    I remember when I was still using the original verizon os, i browsed website that providing online radios, i clicked on the link, it prompted "open/save/cancel" when I chose open, it automatically opened player app, but it seemed like always loading... not able to play at all.

    now with the .323 version, I tried again, when i choose open, it loads the player but says "error"

    I'm wondering whether BB is able to play the "mms://" streams at all?

  8. #176
    sunkast Guest
    No BlackBerry device can play Windows Media streams.

Page 22 of 40 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •