Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast
Results 161 to 168 of 316

  1. #161
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Quote Originally Posted by corey darling View Post
    hi,

    i've also got that option, but i found that isn't the option needed to send the music to the headset.

    I think that is meant to send the music file to another device that can accept it.

    The option i'm talking about appears in the same menu, under "activate handset" or "activate speakerphone", and says "activate jabra x10"

    thanks for the help guys

    corey

    edit: Unfortunately, even with .230, it isnt flawless. I found the option only appears once the second song in an album is started. And then, it may not play on the headset automatically without hitting pause, then play. I think it has something to do with the .230 media player headset bug (the muting problem).

    But its better than nothing. Its possible there is a similar bug in the .323 player, disguising my "activate jabra" option until i hit the right combination of buttons lol, but i coundn't find it.

    Edit 2: Ill take a screenshot
    sorry corey must be your jabra- i am not having any problems with my moto pilot. maybe try going to dm backup/restore>advanced and remove all bluetooth options from your device. then start the pairing over again. this may help. the old os backup file may not work with the new os code.
    Last edited by xkwwwx; 10-22-2009 at 04:22 PM.



  2. #162
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    I downloaded .323 and i going on about 24 hours running this OS. What I noticed:

    It is smoother than .230 or hybrid .238
    Battery life is improved after a full drain and recharge
    We all know that 3rd party themes do not work. Even with the trrick still no luck for me.
    Meterberry works, but no reset.
    My memory fluctuates now that I can view it. I am running over 20+ apps and Docs to go
    Restart load up is a little faster than the other 5.0 OS
    Over all this OS is worth downloading, if you can live without themes and no 3g stamp.

  3. #163
    Join Date
    Mar 2009
    Location
    youngstown area
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    100
    Quote Originally Posted by Corey Darling View Post
    Hi,

    I've also got that option, but I found that isn't the option needed to send the music to the headset.

    I think that is meant to send the music file to another device that can accept it.

    The option I'm talking about appears in the same menu, under "Activate Handset" or "Activate Speakerphone", and says "Activate Jabra X10"

    Thanks for the help guys

    Corey

    EDIT: Unfortunately, even with .230, it isnt flawless. I found the option only appears once the second song in an album is started. And then, it may not play on the headset automatically without hitting pause, then play. I think it has something to do with the .230 media player headset bug (the muting problem).

    But its better than nothing. Its possible there is a similar bug in the .323 player, disguising my "Activate Jabra" option until I hit the right combination of buttons lol, but I coundn't find it.

    Edit 2: Ill take a screenshot

    Did you try to launch loader.exe a 2nd time after first install to download the missind media accessory file to solve that media player problem I saw this in the first findings and fixes thread so you could try that see if that helps



  4. #164
    Join Date
    Jul 2009
    Posts
    97
    Quote Originally Posted by xkwwwx View Post
    sorry corey must be your jabra- i am not having any problems with my moto pilot. maybe try going to dm backup/restore>advanced and remove all bluetooth options from your device. then start the pairing over again. this may help. the old os backup file may not work with the new os code.

    Hum. I'm back on .230, so I guess I'd have to load .323 back up to try that out. It will have to wait until tomorrow evening, got to study for a midterm :crazy:

    I'll certainly try it out though.

    Did you try to launch loader.exe a 2nd time after first install to download the missing media accessory file to solve that media player problem I saw this in the first findings and fixes thread so you could try that see if that helps
    I can't recall if I did or not. Guess I'll put that on the to do list as well.

    Perhaps it is just my headset... hum

    Thanks guys, I'll let you know how it turns out in case anyone else is interested in the problem.

    Corey

  5. #165
    Join Date
    Oct 2009
    Posts
    8
    Quote Originally Posted by Storm5150 View Post
    No problem at all, I'll be here for awhile so let me know how it is going and I'll help out in anyway I can
    Well I'm trying to upgrade to this from 47.0.0.148 and I get to a screen that says "To enjoy the latest functionality from the selected Blackberry Device Software Upgrade, You'll need an active Blackberry service subscription. visit www.blackberry.com/sevice to learn more about blackberry services."

    Every thing else is faded out and my only option is back or close.

    Please Help I just spent a matter of hours getting my phone restored after it crashed trying to upgrade to this. I was running .230 before and deleted the folder but didn't empty my recycle bin. not sure if that is why it crashed my phone. I'd really like to get this to work.



  6. #166
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Quote Originally Posted by Govik View Post
    Well I'm trying to upgrade to this from 47.0.0.148 and I get to a screen that says "To enjoy the latest functionality from the selected Blackberry Device Software Upgrade, You'll need an active Blackberry service subscription. visit www.blackberry.com/sevice to learn more about blackberry services."

    Every thing else is faded out and my only option is back or close.

    Please Help I just spent a matter of hours getting my phone restored after it crashed trying to upgrade to this. I was running .230 before and deleted the folder but didn't empty my recycle bin. not sure if that is why it crashed my phone. I'd really like to get this to work.
    got me ? ask sunkast......

  7. #167
    sunkast Guest
    Quote Originally Posted by Govik View Post
    Well I'm trying to upgrade to this from 47.0.0.148 and I get to a screen that says "To enjoy the latest functionality from the selected Blackberry Device Software Upgrade, You'll need an active Blackberry service subscription. visit www.blackberry.com/sevice to learn more about blackberry services."

    Every thing else is faded out and my only option is back or close.

    Please Help I just spent a matter of hours getting my phone restored after it crashed trying to upgrade to this. I was running .230 before and deleted the folder but didn't empty my recycle bin. not sure if that is why it crashed my phone. I'd really like to get this to work.
    Could you please explain the steps that lead up to this?

  8. #168
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    anyone with TMO tried this yet? right now i have 191 i think and its seems ok just no camera and thats kinda pissing me off...

Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •