Page 51 of 63 FirstFirst ... 41495051525361 ... LastLast
Results 401 to 408 of 499

  1. #401
    Join Date
    Aug 2009
    Location
    Montego Bay, Jamaica
    PIN
    305836DD
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    76
    Quote Originally Posted by TheBroken View Post
    installed early this morning over .230/.238/.287

    Berryweather is updating just fine for me. have it displaying temp+condition+time on homescreen all seem to be updating.

    See what I'm talking about?!... now someone is saying that it is updating fine...lol



  2. #402
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by TheBroken View Post
    Funny, It has been pushing Mexico -6 to me since .230. now i finally have Central.


    I lost track how many times I have rebooted this morning (all intentional) and my connections were always on. Odd
    Check your settings in setup wizard. Use network time and change your 'timezone' settings to no or prompt.

  3. #403
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by LAzyPD SRT8 View Post
    You know it's funny, I'm also getting the fluctuating memory. kinda crazy.
    I was talking about with .230 - I would load and stay around 25 for some reason

    Just loaded .323 with 40 mb. I shrank and havn't put apps or backup on yet.



  4. #404
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Quote Originally Posted by scattaman View Post
    See what I'm talking about?!... now someone is saying that it is updating fine...lol
    Sorry, dont know what to tell ya. some seem to be having problems some dont. It has been updating fine for me all day, and I have been watching what is working and what isnt.

  5. #405
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    i'm loving 323 so far, Also coming from a 238/296 hybrid.

    AND OLD Quickpull Works!
    (At lease 2X so far!)



  6. #406
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Not sure if I missed this feature in the .230 build, but now when I go into the Files app I am now able to hide folders. Where as in the past I had to us either my desktop or FileScout.

  7. #407
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Those of you with the white box problem: did you do a full backup restore or advanced restore? I haven't restored yet and I can't get the white box thing to happen. It could have to do with a setting or option carried over from your backup...

    My suggestion is to wipe and reload .323, but this time when you restore your backup, do an advanced restore and only restore Contacts, Calender, memos, and tasks. (This is just a hunch but if anyone tries it and it works, let us know!)
    Last edited by TommyGrubz; 10-21-2009 at 05:31 PM.

  8. #408
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    EPIC!! .323 is AWESOME

Page 51 of 63 FirstFirst ... 41495051525361 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •