Page 50 of 63 FirstFirst ... 40484950515260 ... LastLast
Results 393 to 400 of 499

  1. #393
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Quote Originally Posted by tazzzz View Post
    using apploader, but it doesn't recognize the .323 as a new update.....running .238 hybrid now. Anyway to "force" it so I don't lose my app's ????
    delete or uninstall your previous installation from add remove programs and check your apploader folder and remove vendor file.



  2. #394
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    and if u are running Vista maybe try to run as administrator

  3. #395
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Quote Originally Posted by xkwwwx View Post
    delete or uninstall your previous installation from add remove programs and check your apploader folder and remove vendor file.
    you should also back up your third party apps in desktop manager..
    go to switch devices-check off all options except third party apps.
    when it is done go to your temp folder and copy the folder named after your pin in any folder in c/program files/common files/research in motion. i created a backup folder where i store all my old pin backups and device backups.apploader will automaticaly recognize these and put them in your loader.
    Last edited by xkwwwx; 10-21-2009 at 04:48 PM.



  4. #396
    Join Date
    Oct 2009
    Location
    Seattle, WA
    Device
    Storm 9530
    OS
    5.0.0.323
    Posts
    3
    Quote Originally Posted by xkwwwx View Post
    strange things are happening with my theme.i am using locktilt on my homescreen via quicklaunch . after launching another app in landscape and going back to my homescreen, my banner is off center. i have to unlock and lock again.
    i'm loving 323 so far, and this is coming from a 238/296 hybrid. screen dimming is completely fixed, and so is sms/bbm message list going to the most recent and not the last position when you go to scroll. hooray!

    i've had issue with my themes that worked great on my hybrid though. in landscape the background image doesn't go full width, it's centered with maybe a cm of white space on each side, and when i scroll through the icons they leave a visual trail in the overlapping white space. kind of sucks and i've switched back to the default theme for now, definitely isn't enough to make me downgrade to a bad scrolling message list. on the plus side, the theme manager is much nicer and easier to use to setup custom settings per theme.

  5. #397
    Join Date
    May 2009
    Location
    Quebec
    PIN
    24BF40D5
    Device
    Z10
    OS
    10.0.10.85
    Posts
    85
    When viewing the pictures in multimedia, it takes a really long time to load all the thumbnails. I saw that they fixed some of the issues of .230 but created some others. I can't wait to have a perfect build.

    The trick for the landscape view problem, changing the amount of rows fix it but as soon as you do a battery pull, the problem comes back.

    I'm sad because I was expecting so much from this new leak and it didn't meet the standards I wanted



  6. #398
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    52
    Not sure if this was mentioned, but it seems that the SMS scroll annoyance is fixed. WHen I get an SMS it doesnt flick up to the middle of the previous messages any longer. It stays at the bottom by the new message. Yay!

    Also, the SMS icon is now yellow. It was a little confusing at first, with it being almost identical to the BBM icon.

    Scott

  7. #399
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Quote Originally Posted by petewell View Post
    When viewing the pictures in multimedia, it takes a really long time to load all the thumbnails. I saw that they fixed some of the issues of .230 but created some others. I can't wait to have a perfect build.

    The trick for the landscape view problem, changing the amount of rows fix it but as soon as you do a battery pull, the problem comes back.

    I'm sad because I was expecting so much from this new leak and it didn't meet the standards I wanted

    Hmmm. I have never seen it load so fast. As soon as the pictures app opens the screen is already full of images. as fast as I can scroll it loads.

  8. #400
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    confirmed....still getting "no circuit/channel available".....On tmo...

Page 50 of 63 FirstFirst ... 40484950515260 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •