Page 27 of 63 FirstFirst ... 17252627282937 ... LastLast
Results 209 to 216 of 499

  1. #209
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by Orio View Post
    anybody have BerryWeather icon updating?? Mine does not.

    Mine doesn't either



  2. #210
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by olta777 View Post
    Only things I left were: event log viewer, default font and default themes. Everything else went. I also didn't wipe. Trying doing a few 60 second battery pulls. Also make sure all permissions set to allow. If all else fails, try reloading the apps....then OS as last resort.


    Posted via BlackBerry device
    Thanks...will keep "fiddlin"

  3. #211
    Join Date
    Mar 2009
    Device
    Blackberry Storm 953
    OS
    4.7.0.114 hybrid
    Posts
    68
    also dont know if was stated before but the home screen preferences has been updated. A lot more changes in layout such as the memory layout has be refined.



  4. #212
    Join Date
    Mar 2009
    Device
    Blackberry Storm 953
    OS
    4.7.0.114 hybrid
    Posts
    68
    also has anyone noticed that the charging icon has gone again. On mine at least you no longer see the charging symbol.

    and booo no popup keys i actually liked that feature.

  5. #213
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    So it looks like with the this build they have added net_rim_api_wlan_hotspot.cod. so now my WiFi will finally work! lol.



  6. #214
    Join Date
    Sep 2009
    Device
    9800
    OS
    .246
    Posts
    39
    Quote Originally Posted by blackberrymylife View Post
    everyone dont forget to launch loader.exe a 2nd time after first install to download the missind media accessory file to solve that media player problem
    Thanks for that tip. When I reconnected to loader it said it wanted to updated core apps and details showed that the media accessory.......cod was missing. Lame...Was this an issue with .230 as well?

  7. #215
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by three6t View Post
    Have you has any reboots since you activated BES and is your encryption on?
    no

    10char

  8. #216
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    blah, stupid google maps doesn't load the touch version from their site

Page 27 of 63 FirstFirst ... 17252627282937 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •