Page 19 of 63 FirstFirst ... 9171819202129 ... LastLast
Results 145 to 152 of 499

  1. #145
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    my only issue is for some reason my email icon WILL NOT appear on mail screen



  2. #146
    Join Date
    Sep 2009
    Posts
    29
    Music player works fine now, no muting. Also I think they fixed the issue with the speakers, the sounds and alerts are not distorted anymore. Kinda sucks that the ghosting with typing is gone, I liked that feature

  3. #147
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    I am convinced this was leaked because of me. I was getting tired of .230 so I loaded up hybrids on my brother's and my Storms yesterday. You guys can thank me later. Sure was a surprise to see a bbosalert for the 9530 when I got up this morning!



  4. #148
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by brownpm85 View Post
    Kinda sucks that the ghosting with typing is gone, I liked that feature
    Oh Damn, I didn't notice that, your right that royally sucks that and the 3G logo removed. Wonder if these are things the Hybrid Professors can put back or if it's another .sfi RIM only fix. :dunno:

  5. #149
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Quote Originally Posted by Storm5150 View Post
    Oh Damn, I didn't notice that, your right that royally sucks that and the 3G logo removed. Wonder if these are things the Hybrid Professors can put back or if it's another .sfi RIM only fix. :dunno:
    I noticed that I as soon as i finished installing, I miss my 3G logo ... it was cute...



  6. #150
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    anyone else loose the email icon?

  7. #151
    Join Date
    Aug 2009
    Location
    Tampa/Orlando, FL
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    27
    Not sure if anyone noticed this or not, but yesterday I tried getting Google Contact sync with BIS 2.8 to work and it did not. Now, after loading .323, I can enable it via 'Email Settings' and it works like a charm. Not sure whether this is one of those things where it only works after a certain OS versions. So yeah, let me know what you guys are finding.

  8. #152
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    Quote Originally Posted by Natemz View Post
    I am convinced this was leaked because of me. I was getting tired of .230 so I loaded up hybrids on my brother's and my Storms yesterday. You guys can thank me later. Sure was a surprise to see a bbosalert for the 9530 when I got up this morning!
    Man I know how you feel! I upgraded 3 Storms to .230 yesterday! Now I know they are gonna want .323!

Page 19 of 63 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •