Browser doesnt work on .230
Results 1 to 10 of 10

Thread: Browser doesnt work on .230

  1. #1
    omarnj is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    Posts
    5
    Liked
    0 times

    Browser doesnt work on .230

    I wiped my BB 9530 clean and I used Shrink-A-OS to loaded v5.0.0.231. Once it was completed smoothly I tried to browse to install several applications.

    It grabs data, but the page doesnt load, so I looked in my inbox and checked an email that has images and it loads fine.

    So its something with my browser not configured right or maybe I missed a piece on Shrink that needed the browser to function....??

    I also updated the routing table.
    Can someone help please.



    Thanks
    Omar
    Last edited by omarnj; 10-16-2009 at 12:06 PM.




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by omarnj View Post
    I wiped my BB 9530 clean and I used Shrink-A-OS to loaded v5.0.0.231. Once it was completed smoothly I tried to browse to install several applications.

    It grabs data, but the page doesnt load, so I looked in my inbox and checked an email that has images and it loads fine.

    So its something with my browser not configured right or maybe I missed a piece on Shrink that needed the browser to function....??

    Can someone help please.

    Thanks
    Omar
    Shrink a os is not recommended for 5.0 os, who is your carrier?

  3. #3
    omarnj is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    Posts
    5
    Liked
    0 times
    Verizon

    What do you recommend doing then?
    Last edited by omarnj; 10-16-2009 at 12:10 PM.

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by omarnj View Post
    Verizon

    What do you recommend doing then?
    I would wipe the phone, uninstall the os from the pc, and reinstall it on PC then on the phone.. really no need for shrink a os when you can leave out most things from the loader screen

  5. #5
    omarnj is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    Posts
    5
    Liked
    0 times
    Which OS would you use and do you have a link? Thank you so much for the fast response

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by omarnj View Post
    Which OS would you use and do you have a link? Thank you so much for the fast response
    The same 5.0.0.230 you already have.. no need to redownload just go controlpanel>add/remove>and uninstall the os there. then go back to where ever you saved the 5.0 exe and re run it

  7. #7
    omarnj is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    Posts
    5
    Liked
    0 times
    ok... i will try it again...thanks again :-)

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by omarnj View Post
    ok... i will try it again...thanks again :-)
    No problem welcome to

  9. #9
    omarnj is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    Posts
    5
    Liked
    0 times
    I re-installed the OS and it works great!!! Thanks :-D

    :You_Rock_Emoticon:

  10. #10
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by omarnj View Post
    I re-installed the OS and it works great!!! Thanks :-D

    :You_Rock_Emoticon:
    GLAD TO HEAR IT!! you will love this build.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •