Storm 9500 having trouble playing Youtube videos
Results 1 to 6 of 6

Thread: Storm 9500 having trouble playing Youtube videos

  1. #1
    peter2124 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Greece
    PIN
    20dc6b50
    Device
    storm9500
    OS
    4.7.0.1.113
    Posts
    7
    Liked
    0 times

    Storm 9500 having trouble playing Youtube videos

    Hello i Have the 9500, OS 4.7.0.113 Im having trouble playing Youtube videos, when trying to load the selected video a msg pops up saying: PlayerException Error initializing media. Cause: Javax.microedition.media.MediaEx ception:Error initializing media.

    Please help, thanx!!
    Last edited by Neolantis; 04-09-2009 at 05:36 AM.




  2. #2
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by peter2124 View Post
    Hello i Have the 9500, OS 4.7.0.113 Im having trouble playing Youtube videos, when trying to load the selected video a msg pops up saying: PlayerException Error initializing media. Cause: Javax.microedition.media.MediaEx ception:Error initializing media.

    Please help, thanx!!
    I Googled you error and found this on Yahoo Answers:
    1. click on browser
    2. click on the blackberry symbol (dots) on bottom of phone
    3. scroll down and click on options
    4. click on browser configuration
    5. check on support javascript
    that should do it you tube should now work
    Let me know how that works.

  3. #3
    peter2124 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Greece
    PIN
    20dc6b50
    Device
    storm9500
    OS
    4.7.0.1.113
    Posts
    7
    Liked
    0 times
    Tried that but no luck, could it be a bug in the OS 113?

  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    did you try clicking allow java script popups in the same place?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  5. #5
    peter2124 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Greece
    PIN
    20dc6b50
    Device
    storm9500
    OS
    4.7.0.1.113
    Posts
    7
    Liked
    0 times
    Yes i checked on all of them, what do u think it could be? had no problem b4 with the OS 100

  6. #6
    peter2124 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Greece
    PIN
    20dc6b50
    Device
    storm9500
    OS
    4.7.0.1.113
    Posts
    7
    Liked
    0 times
    Any ideas anyone????
    Last edited by peter2124; 04-23-2009 at 07:19 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •