Page 82 of 85 FirstFirst ... 32728081828384 ... LastLast
Results 649 to 656 of 677

  1. #649
    Join Date
    Apr 2009
    Posts
    7
    UPDATE: On the last page, I posted about problems with Smrtguard after upgrading. Thanks to CrackBerry user erasat, I found the solution.

    Unofficial SmrtGuard Support for Beta v1.02 - BlackBerry Forums at CrackBerry.com

    SmrtGuard asks to be re-activated after an OS install. Your activation code is case-sensitive, but SG will tell you it's activated even if you enter info in the wrong case. (Mine is all uppercase, but I entered it in lowercase; not sure if all codes are uppercase.)

    In order to fix the problem, you need to re-activate. Go to the main SG screen on your Storm >> BB Key >> About SmrtGuard >> Reactivate

    Works just great now.

    Hope this helps somebody else!

    EDIT: I also did a physical battery pull (not QuickPull).
    Last edited by rlmesq; 04-11-2009 at 08:31 PM.



  2. #650
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    The file name was net_rim_font_latin_truetype. I took it off with Shrink OS. So I went into my Removed files in the Java folder. Cut the file and pasted it in the Java main file. Then I ran the loader from Shrink OS and it went through a whole OS change upgrade. I backed everything up so i have everything back.

    All good. I cant believe I can do this stuff now. A month ago I didn't know how to do anything

  3. #651
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Pain Producer View Post
    The file name was net_rim_font_latin_truetype. I took it off with Shrink OS. So I went into my Removed files in the Java folder. Cut the file and pasted it in the Java main file. Then I ran the loader from Shrink OS and it went through a whole OS change upgrade. I backed everything up so i have everything back.

    All good. I cant believe I can do this stuff now. A month ago I didn't know how to do anything
    but this has nothing to do with smoothing. Weird... net_rim_font_latin_truetype

    It's good u know all this now, @ least you are a good learner and helper.



  4. #652
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by bmerdinian View Post
    but this has nothing to do with smoothing. Weird... net_rim_font_latin_truetype

    It's good u know all this now, @ least you are a good learner and helper.
    Yeah that is the only file I returned and now my font is back to the original. I didn't like the choppiness of it removed.

  5. #653
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Anyone have this problem with this os?


    When I have songs playing.. Song stops, goes to the next but s at like volume level 1... I always have to turn it up after every song!:damnit:



  6. #654
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by bmerdinian View Post
    then open Broswer, Press menu, options choose Broswer config
    -Browser should be on Internet Browser
    -Check all except support Java script
    -Browser Identifiaction: Blackberry
    hit back and save

    go to General PRoperties
    -Scroll down and check all

    and post the Experience

    You are welcome and enjoy !!!!!!!!!!!!!!
    sorry for double posting, i replied to the wrong message.

    is there a way to keep these settings from reverting back to default? i keep following these steps, but the settings in browser config keep reverting back to blackberry browser. am i missing something?

  7. #655
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by heloguy View Post
    sorry for double posting, i replied to the wrong message.

    is there a way to keep these settings from reverting back to default? i keep following these steps, but the settings in browser config keep reverting back to blackberry browser. am i missing something?
    Can't change the BB Browser from default.

  8. #656
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cruznthru View Post
    Can't change the BB Browser from default.
    Thanks to VZW and their infinite wisdom the BB browser cannot be changed as the default.

Page 82 of 85 FirstFirst ... 32728081828384 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •