Page 79 of 85 FirstFirst ... 29697778798081 ... LastLast
Results 625 to 632 of 677

  1. #625
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    1

    .122 on Verizon

    I see all this for Bell, but does this work for all the Verizon Customers?



  2. #626
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by tegusta_acw View Post
    I see all this for Bell, but does this work for all the Verizon Customers?
    Yes...I am on VZ and works

  3. #627
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by tegusta_acw View Post
    I see all this for Bell, but does this work for all the Verizon Customers?
    Yes it works for Verizon. I had it on mine till yesterday.



  4. #628
    Join Date
    Apr 2009
    Location
    florida
    Device
    9530 Storm
    OS
    v4.7.0.122(4.0.0.153)
    Posts
    14

    Smile ?

    What the differents between the .122 and the Hybrid .122

  5. #629
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by chomper357 View Post
    What the differents between the .122 and the Hybrid .122
    122 was pushed out to users on BES with Bell as a provider.

    hybrid bypasses all that so the rest of us peons can use it.



  6. #630
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Quote Originally Posted by Johnny-5 View Post
    Curious with the .113 and both .122 CDMA and Java did you do a clean wipe or did you just upgrade it from a previous load?
    I did a wipe each time. You don't really HAVE to, but I wanted to make sure i had nothing left over from a previous install.

  7. #631
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by jpking View Post
    I did a wipe each time. You don't really HAVE to, but I wanted to make sure i had nothing left over from a previous install.
    I usually do a wipe but this time got lazy and because of that my phones acting up. Figured I deal with it until I get V3.5 and probably do a complete wipe before install.

  8. #632
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Yeah, good call. Not to rub it in, but 3.5 is pretty sweet! Just an FYI, download .114 now so you'll have it on your computer, ready for when 3.5 comes out tomorrow.

Page 79 of 85 FirstFirst ... 29697778798081 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •