Page 76 of 85 FirstFirst ... 26667475767778 ... LastLast
Results 601 to 608 of 677

  1. #601
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by jayaf1 View Post
    The App load wizard can't seem to find my BB?
    what is your PC OS?

    Quote Originally Posted by soupmeister View Post
    Everything is good. Memory down a couple of MB since last post but that's not a problem. I'll keep you posted if things get nuts. Thanks for the help.
    thanks. Mem is no problem if it is down it will go back up alone. TURN off the mem cleaning too, i guess you know about it already
    Last edited by Neolantis; 04-09-2009 at 04:23 PM.



  2. #602
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by jayaf1 View Post
    The App load wizard can't seem to find my BB?
    go to: C:\Program Files\Common Files\Research In Motion\AppLoader and hit the Loader.exe and see if that works

  3. #603
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Johnny-5 View Post
    go to: C:\Program Files\Common Files\Research In Motion\AppLoader and hit the Loader.exe and see if that works
    Bro the apploader is the Loader.exe :P



  4. #604
    Join Date
    Mar 2009
    PIN
    3062AFEB
    Device
    Storm
    OS
    .114 hybridV2
    Posts
    18
    bmerdinian, how long should it take for AppLoader Wiz to find my BB?

  5. #605
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by bmerdinian View Post
    Bro the apploader is the Loader.exe :P
    But you still have to hit the Loader.exe icon to get it going though.



  6. #606
    Join Date
    Mar 2009
    PIN
    3062AFEB
    Device
    Storm
    OS
    .114 hybridV2
    Posts
    18
    I have the program running but it's not detecting my phone.

  7. #607
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by jayaf1 View Post
    I have the program running but it's not detecting my phone.
    you didnt answer what is your OS of the PC. did you or i missed it :P

  8. #608
    Join Date
    Mar 2009
    PIN
    3062AFEB
    Device
    Storm
    OS
    .114 hybridV2
    Posts
    18
    Sorry my computer decided to reboot itself. I'm running win XP. Seems to be running now.

Page 76 of 85 FirstFirst ... 26667475767778 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •