Page 71 of 85 FirstFirst ... 2161697071727381 ... LastLast
Results 561 to 568 of 677

  1. #561
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by giff111 View Post
    i noticed jlevy made a reference about his increase in volume with 122. he mentioned updating the PRL's. what is that? and is thee anything else i can do to increase volume during phon calls? i apologize if these subjects were covered before. just got done working a 16hr shift.
    Sorry for the late response. PRL's is refer'd to as (Preferred Roaming List) Update. Nothing to be done with the OS. Like with us Verizon we use *228 to Program or Update. I believe that is what he is refer'n too.

    From what I believe he is stating is that the .122's volume is incredibly louder than previous versions of OS's he was running and thats it. But I could be wrong....jlevy could you confirm?



  2. #562
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by soupmeister View Post
    WOO HOO! Up and running. Shows V.122 -.153. For those who are following here's what i did. I reinstalled V.114 and id not run DM when asked. Then I copied the V3 Java files into the shared/loader folder and then copied the .122 java files over top of that. Also copied the .122 CDMA in to the CdMA loader folder. Went to App loader and removed the vendor file and ran loader from there. Went like silk. Memory only showed 31.3Mb soI did the mandatory battery pull and now I'm at 43.4 which is pretty average for me.
    Thanks a million to Johnny-5 and Bmerdinian. Now when's the v1 coming?? LOL
    No problem glad it worked out!!

  3. #563
    Join Date
    Mar 2009
    Location
    Timpson, TX
    PIN
    304AB070
    Device
    Storm
    OS
    .114
    Posts
    26
    Well, i finally got mine all straightened out. I've been loading/unloading, moving, swapping files all morning, but i think i've finally got something that is going to work.

    I originally had the V3 of the hybrid, and it was running good. Decided to go with .122 So i uninstall the files through add remove programs, and then reinstalled a fresh, stock version of .114. Then copied the .122 files over, and everything worked great, except for mms. I couldn't send a MMS unless it was a picture taken from the phone. So, i uninstalled the program again, and loaded .113, and then copied the files over because someone said that they had luck doing that. Still had the same issue. So this time, i noitced the "Shrink-A-OS" by lyricidal. Downloaded this program, installed .114 again, copied the CDMA from V3 hybrid, the java files from the .122, then used the shrink a os to "fix the mms". After, a *228 update, resending the service books, and doing a couple of battery pulls, i'm sitting on 51mb of free app memory and phone is running smooth. I will post an update later on how the battery life, and memory are doing.

    The battery life is kind of a wash as i'm in north dakota and service is SH*T.

    BTW, i'm on OS 4.7.0.122 with 4.0.0.144 platform.

    Great forum by the way



  4. #564
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by soupmeister View Post
    WOO HOO! Up and running. Shows V.122 -.153. For those who are following here's what i did. I reinstalled V.114 and id not run DM when asked. Then I copied the V3 Java files into the shared/loader folder and then copied the .122 java files over top of that. Also copied the .122 CDMA in to the CdMA loader folder. Went to App loader and removed the vendor file and ran loader from there. Went like silk. Memory only showed 31.3Mb soI did the mandatory battery pull and now I'm at 43.4 which is pretty average for me.
    Thanks a million to Johnny-5 and Bmerdinian. Now when's the v1 coming?? LOL
    you did good, but you could have avoided the Java files for V3 hbrid since you re pasted the folder JAva on it. So you replaced again, So you are ok dont worry. Post the mem leak or your situation later tonight after you test the phone.

    ENJOY!!!!!!!

  5. #565
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by kckrawford View Post
    Well, i finally got mine all straightened out. I've been loading/unloading, moving, swapping files all morning, but i think i've finally got something that is going to work.

    I originally had the V3 of the hybrid, and it was running good. Decided to go with .122 So i uninstall the files through add remove programs, and then reinstalled a fresh, stock version of .114. Then copied the .122 files over, and everything worked great, except for mms. I couldn't send a MMS unless it was a picture taken from the phone. So, i uninstalled the program again, and loaded .113, and then copied the files over because someone said that they had luck doing that. Still had the same issue. So this time, i noitced the "Shrink-A-OS" by lyricidal. Downloaded this program, installed .114 again, copied the CDMA from V3 hybrid, the java files from the .122, then used the shrink a os to "fix the mms". After, a *228 update, resending the service books, and doing a couple of battery pulls, i'm sitting on 51mb of free app memory and phone is running smooth. I will post an update later on how the battery life, and memory are doing.

    The battery life is kind of a wash as i'm in north dakota and service is SH*T.

    BTW, i'm on OS 4.7.0.122 with 4.0.0.144 platform.

    Great forum by the way
    Nice you did the RIGHT thing @ the END. this is what it should be



  6. #566
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by kckrawford View Post
    Well, i finally got mine all straightened out. I've been loading/unloading, moving, swapping files all morning, but i think i've finally got something that is going to work.

    I originally had the V3 of the hybrid, and it was running good. Decided to go with .122 So i uninstall the files through add remove programs, and then reinstalled a fresh, stock version of .114. Then copied the .122 files over, and everything worked great, except for mms. I couldn't send a MMS unless it was a picture taken from the phone. So, i uninstalled the program again, and loaded .113, and then copied the files over because someone said that they had luck doing that. Still had the same issue. So this time, i noitced the "Shrink-A-OS" by lyricidal. Downloaded this program, installed .114 again, copied the CDMA from V3 hybrid, the java files from the .122, then used the shrink a os to "fix the mms". After, a *228 update, resending the service books, and doing a couple of battery pulls, i'm sitting on 51mb of free app memory and phone is running smooth. I will post an update later on how the battery life, and memory are doing.

    The battery life is kind of a wash as i'm in north dakota and service is SH*T.

    BTW, i'm on OS 4.7.0.122 with 4.0.0.144 platform.

    Great forum by the way
    Glad its working out for you!! Welcome to the forums!

  7. #567
    Join Date
    Mar 2009
    Location
    Queens, NY
    PIN
    G Pong
    Device
    Storm 2
    OS
    669 hybrid
    Posts
    38
    Quote Originally Posted by Johnny-5 View Post
    Glad its working out for you!! Welcome to the forums!
    I had installed .122 java folders over the v3 hybrid folder but i couldnt figure out for the life of me why my app center and visual voicemail disappeared. I even copied all the files then pasted them in...nothing.

    I ended up wiping from the phone itself and reinstalling .114 v3 hybrid and the app center reappeared. I am going to give it another crack tonight.

    I was thinking of installing .122 then wiping and restoring my contacts if app center is gone....i like my visual voicemail

  8. #568
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31

    Cool

    Quote Originally Posted by bmerdinian View Post
    who is your provider?
    apologize for the delay. provider is verizon.

Page 71 of 85 FirstFirst ... 2161697071727381 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •