Page 43 of 85 FirstFirst ... 33414243444553 ... LastLast
Results 337 to 344 of 677

  1. #337
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Brian.Tufo View Post
    it has to. .113 is platform .144. i put .109 radio on 122 last night and i had platform .136 which is .109. so if .144 is platform for .113 then v3 is 100% using .113 radio.
    yes it has to be but i opened both SFI's and both of them they have different sizes and bytes. So i am not getting it.



  2. #338
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by bmerdinian View Post
    yes it has to be but i opened both SFI's and both of them they have different sizes and bytes. So i am not getting it.
    interesting... *scratches chin*

  3. #339
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Brian.Tufo View Post
    interesting... *scratches chin*
    14.667.220 for Hybrid V3



  4. #340
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94

    help

    I have it upgraded and it works fine. But.. All my contacts are gone how do I get them back?

  5. #341
    Join Date
    Mar 2009
    Location
    Kittery, ME
    PIN
    305BC4D1
    Device
    Storm 9530
    OS
    4.7.0.1xx v3.5
    Posts
    542
    Quote Originally Posted by Soulsharter View Post
    I have it upgraded and it works fine. But.. All my contacts are gone how do I get them back?
    open DM and click backup restore...then click restore and click on the file that was the latest back-up



  6. #342
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Soulsharter View Post
    I have it upgraded and it works fine. But.. All my contacts are gone how do I get them back?
    or you can just sync

  7. #343
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    i installed this today, and all is well, with one exception. my sample picstures are gone. any idea how to get them back?

  8. #344
    Join Date
    Mar 2009
    Location
    Queens, NY
    PIN
    G Pong
    Device
    Storm 2
    OS
    669 hybrid
    Posts
    38
    did a wipe and app center is back but when i go to restore from my back up the app center is gone again.....i am restoring from a week ago since todays back up is screwed up...anyone have any advice.

Page 43 of 85 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •