Page 24 of 34 FirstFirst ... 142223242526 ... LastLast
Results 185 to 192 of 272

  1. #185
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gatewayad View Post

    On 3.5, i and others were having an issue if you made a video then hit the rename folder next to the delete key to rename the video would start flickering in the background and rolling, didnt affect it at all, just very annoying, fix was to save video as is and rename it from the media folder, really no big deal, but not right.

    Ok have had 122 on 78 minutes after battery pull, memory was 41.5 right after battery pull, no remember i use alot of apps and did restrt and close most of them to get them back up and running.
    Memory now at 18.5 so a pretty quick drop.
    I am waiting to see if it goes back up and what to
    actually this is a bigger quicker drop that i had with 3.5
    Make sure you do a couple of battery pulls leaving the battery out for at least 60 seconds between pulls.



  2. #186
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by oriofan8 View Post
    I downloaded and installed this about 10:30 this morning. Did 3...60 sec batt pulls. Started at @50MB...dropped about 7MB in an hour. Did Quickpull, went back to @50MB...and again dropped @7MB in an hour...BUT...then it seems to stabilize...an hour after that I actually went up 1.4MB. I'm now at 44.5 MB and holding steady.

    I'm not real sure what color-banding is...but I've looked all over and color looks good, and nothing jumps out as far as picture goes.

    Camera issue...emailing pic, and having keyboard stay on, (was discussed earlier in these threads when 3.5 initially was made public), isn't an issue on MY BB anymore...it was though.

    Not any noticable performance differences between this and 3.5, that I can tell.
    Thanks for sharing.

  3. #187
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    you are very welcome



  4. #188
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by oriofan8 View Post
    I downloaded and installed this about 10:30 this morning. Did 3...60 sec batt pulls. Started at @50MB...dropped about 7MB in an hour. Did Quickpull, went back to @50MB...and again dropped @7MB in an hour...BUT...then it seems to stabilize...an hour after that I actually went up 1.4MB. I'm now at 44.5 MB and holding steady.

    I'm not real sure what color-banding is...but I've looked all over and color looks good, and nothing jumps out as far as picture goes.

    Camera issue...emailing pic, and having keyboard stay on, (was discussed earlier in these threads when 3.5 initially was made public), isn't an issue on MY BB anymore...it was though.

    Not any noticable performance differences between this and 3.5, that I can tell.
    for color banding look at the above pics i attached, see how you can see the rings on the second picture in the black, thats banding, the color graduation should flow smothly like in the first pic and not be choppy. It was never an issue on .76 but has been since.

  5. #189
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Now I understand...Thanks



  6. #190
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by jlevy73 View Post
    Make sure you do a couple of battery pulls leaving the battery out for at least 60 seconds between pulls.
    Will do thanks for the advice, i will see if that helps

    PS: Battery pull took 2 minutes exactly to reboot, i think thats a little quicker.

  7. #191
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Merged Johnny-5's with Shaneparks original thread for all findings in one place.

    Thank you.

  8. #192
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by Neolantis View Post
    Merged Johnny-5's with Shaneparks original thread for all findings in one place.

    Thank you.
    Thanks!!

Page 24 of 34 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •