Page 22 of 34 FirstFirst ... 12202122232432 ... LastLast
Results 169 to 176 of 272

  1. #169
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by randyrkelly View Post
    vzw
    Just like I and others. Just enjoy the other official releases as well as hybrids! Verizon lags so dont keep your hopes up!



  2. #170
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Quote Originally Posted by Johnny-5 View Post
    Just like I and others. Just enjoy the other official releases as well as hybrids! Verizon lags so dont keep your hopes up!
    ok cool thanks for the 411. im uploading 3.5 to phone now

  3. #171
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    hay guys im having a little problem i backed up my phone wiped it and wemt to app loader but doesnt show up date is there a forum on how to do it right



  4. #172
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by randyrkelly View Post
    hay guys im having a little problem i backed up my phone wiped it and wemt to app loader but doesnt show up date is there a forum on how to do it right
    go to: C:\Program Files\Common Files\Research In Motion\AppLoader
    run loader.exe.

    to me I always do it that way! Works better for me


    OH FYI if you want to use DM go to application loader and hit update software and that is another way.

    You can choose which way you want to do it.
    Last edited by Johnny-5; 04-16-2009 at 12:12 PM.

  5. #173
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    i did loader didnt work



  6. #174
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by randyrkelly View Post
    i did loader didnt work
    Did you delete vendor.xml? Delete that and try it again

  7. #175
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    no but i will ok

  8. #176
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    didnt work

Page 22 of 34 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •