Page 3 of 9 FirstFirst 12345 ... LastLast
Results 17 to 24 of 69

  1. #17
    sunkast Guest
    Have you tried loading Google Maps from a backup?



  2. #18
    tripp's Avatar
    tripp is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    Saskatchabush
    PIN
    30902E9E
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    6
    hey guys whats up?, gotta say i love the new 5.0 os on my storm but everytime i load up any 5.0 os my browser is only wap!!! Huge deal for me and i have no idea how to fix it can anybody out there toss me some advice? Thanks oh and im with sasktel if that means anything...

  3. #19
    sunkast Guest
    You can give this a try, but it may or may not work in your case. Most likely you will have to wait until your carrier catches up and provides service books for OS 5.0.

    http://www.blackberryos.com/forums/b...tml#post127460



  4. #20
    mikeb252's Avatar
    mikeb252 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Central NJ
    Device
    Storm 9530
    OS
    Changing Weekly!!!
    Posts
    123

    Issue With Today Calender

    Running Lyridical's .238 over .230 on my storm for couple weeks now.Settled in very nicely.Snappy,little mem loss over 3 days without a battery pull,Great battery life.

    Having a new problem with BBamped today theme. Not Showing this weeks appointments all of a sudden.Jumps from 14th to the 20th,nothing in between.Any ideas??

  5. #21
    mikeb252's Avatar
    mikeb252 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Central NJ
    Device
    Storm 9530
    OS
    Changing Weekly!!!
    Posts
    123

    Calender

    Ok,found something w/ calender. Any new appointment I enter shows send using "Groups". Older calender appointments "Device Default".Cant find an option to change that setting.



  6. #22
    sunkast Guest
    Does this problem persist in default themes?

  7. #23
    d3ltr0n's Avatar
    d3ltr0n is offline BlackBerryOS Enthusiast Follow d3ltr0n On Twitter
    Join Date
    Jul 2009
    Location
    San Antonio, TX
    PIN
    Ask Me...
    Device
    9550
    OS
    5.0.0.*WB*
    Posts
    83
    Is anyone else having issues with QuickPull Lite and Pandora stopping at 0:26 left of the song and it does this for all songs.

  8. #24
    Coldsolace is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    Unlocked Storm 9530
    OS
    5.0.0.238 Hybrid
    Posts
    2
    Unlocked on Tmobile here.

    Though I've only been testing it out for about an hour, overall everything is smooth sailing with this one. Maintaining EDGE was never an issue for me, but 3rd party apps would always drop me down to "edge" and kill the data connection. So far with this release (and standard 5.0.0.191 as well actually), even though I still get dropped to edge, the connection remains solid with every 3rd party app I've tried (pandora, slacker, score mobile, etc).

    Only complaint is the persistant landscape view screen dimming, but that seems to be prevailant across the board for 5.0. Irritating, but not a deal-breaker.

    Quote Originally Posted by d3ltr0n View Post
    Is anyone else having issues with QuickPull Lite and Pandora stopping at 0:26 left of the song and it does this for all songs.
    Same issues with quickpull - error message and program crash whenever used.

    As for Pandora, this has happened to me as well with every OS I've tried (.148, .151, .191 & 230) unfortunately... I ended up just switching to Slacker and have had no issues thus far with this release. I would recommend giving that a go if you haven't already!

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •