No QWERTY in portrait... Please Help
Results 1 to 4 of 4

Thread: No QWERTY in portrait... Please Help

  1. #1
    SoleWSP11 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    OS
    .113
    Posts
    4
    Liked
    0 times

    No QWERTY in portrait... Please Help

    I upgraded from .75 to .113 yesterday. I had no problems with the upgrade and I am pretty sure that it worked because things are working faster, my battery is working much better, I have the new cut/paste things and my storm even says that I am using .113, BUT I do not have the qwerty keyboard when I switch to portrait (which is one of the big reasons that I made the switch)!

    Anyone else have the same problem? Can anyone offer any help with this? Thank you very much!




  2. #2
    PRINCEJUDAH's Avatar
    PRINCEJUDAH is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    New York
    Device
    Storm2 9550
    OS
    v5.0.0.320
    Posts
    124
    Liked
    0 times
    Go to Options/Screen'Keyboard, scroll down to "Portrait View Keyboard" and select full keyboard.Hit the blackberry menu button and select save. That wil do the trick.

  3. #3
    SoleWSP11 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    OS
    .113
    Posts
    4
    Liked
    0 times
    thank you so much!

  4. #4
    PRINCEJUDAH's Avatar
    PRINCEJUDAH is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    New York
    Device
    Storm2 9550
    OS
    v5.0.0.320
    Posts
    124
    Liked
    0 times
    Not a problem, anytime.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •