Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    Join Date
    Sep 2009
    Location
    Edinburgh, Scotland
    Device
    Blackberry Storm 9520
    OS
    5.0.0.973
    Posts
    134
    Quote Originally Posted by VI9500 View Post
    How is it different from the .173 ?
    The browser vulnerability has been fixed.



  2. #18
    Join Date
    Jun 2009
    Location
    Netherlands
    PIN
    20CDD9DA
    Device
    storm 9500
    OS
    5.0.0.451
    Posts
    28
    Is anybody using this .181??

  3. #19
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by sambaman View Post
    Is anybody using this .181??
    I am not officially on , but I am sure that there are people using it. Good luck with your responses.



  4. #20
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Os 4.7.0.181

    Quote Originally Posted by Seanren78 View Post
    I am not officially on , but I am sure that there are people using it. Good luck with your responses.
    It would appear that nobody has commited to this Os. Any comment seen are from 9530 users and quite frankly would not know the difference. I`m going to see if any benefit can be derived by using this as a base Os for the Lyric 6v10 instead of 4.7.0.141 which I have been using for some months now. I`m not convinced there is a usable Os 5.0.0.xxx at this point in time. There is just no official release as yet!! and too many issues have been reported. My thinking behind this is that the Germans are perfectionists and what they release for public consumption will be good.
    Last edited by 654321ROD; 11-11-2009 at 12:00 PM. Reason: typo

  5. #21
    Join Date
    Jun 2009
    Location
    Jakarta, Indonesia
    PIN
    PM me first
    Device
    9700
    OS
    5.0.0.862
    Posts
    98
    There's an annoying bug I found after using this OS for around 1 week or so. If you use a 3rd party theme (basically any theme other than the Precision Zen), if you try to delete multiple unread messages after two-touch-marking them, the Messages app will freeze on the "Deleting..." screen for several minutes, after which the messages do go away but the notifications for unread messages DON'T. The LED will even stay blinking! It's annoying to have to delete messages one by one just because you want to keep a slick looking theme so I decided to delete all my 3rd party themes. Oh and by the way it happens with the newer themes too, like SoCalMiles' Hybrid Zen 5.0. And to stop this you need to do a battery pull, which annoys me even more.



  6. #22
    Join Date
    May 2009
    Device
    Storm
    OS
    4.7.0.181
    Posts
    8
    Quote Originally Posted by GTR83 View Post
    There's an annoying bug I found after using this OS for around 1 week or so. If you use a 3rd party theme (basically any theme other than the Precision Zen), if you try to delete multiple unread messages after two-touch-marking them, the Messages app will freeze on the "Deleting..." screen for several minutes, after which the messages do go away but the notifications for unread messages DON'T. The LED will even stay blinking! It's annoying to have to delete messages one by one just because you want to keep a slick looking theme so I decided to delete all my 3rd party themes. Oh and by the way it happens with the newer themes too, like SoCalMiles' Hybrid Zen 5.0. And to stop this you need to do a battery pull, which annoys me even more.
    This happened with me too as soon as i upgraded from .141. I have been using .181 for a few days now and have noticed no difference at all so I downgrading to .141 so I can use my themes

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •