OFFICIAL 4.7.0.181 For the 9500 from Vodafone Findings and Fixes - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Thread: OFFICIAL 4.7.0.181 For the 9500 from Vodafone Findings and Fixes

  1. #21
    GTR83 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Jakarta, Indonesia
    PIN
    PM me first
    Device
    9700
    OS
    5.0.0.862
    Posts
    98
    Liked
    0 times
    There's an annoying bug I found after using this OS for around 1 week or so. If you use a 3rd party theme (basically any theme other than the Precision Zen), if you try to delete multiple unread messages after two-touch-marking them, the Messages app will freeze on the "Deleting..." screen for several minutes, after which the messages do go away but the notifications for unread messages DON'T. The LED will even stay blinking! It's annoying to have to delete messages one by one just because you want to keep a slick looking theme so I decided to delete all my 3rd party themes. Oh and by the way it happens with the newer themes too, like SoCalMiles' Hybrid Zen 5.0. And to stop this you need to do a battery pull, which annoys me even more.




  2. #22
    Baz00mas is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm
    OS
    4.7.0.181
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by GTR83 View Post
    There's an annoying bug I found after using this OS for around 1 week or so. If you use a 3rd party theme (basically any theme other than the Precision Zen), if you try to delete multiple unread messages after two-touch-marking them, the Messages app will freeze on the "Deleting..." screen for several minutes, after which the messages do go away but the notifications for unread messages DON'T. The LED will even stay blinking! It's annoying to have to delete messages one by one just because you want to keep a slick looking theme so I decided to delete all my 3rd party themes. Oh and by the way it happens with the newer themes too, like SoCalMiles' Hybrid Zen 5.0. And to stop this you need to do a battery pull, which annoys me even more.
    This happened with me too as soon as i upgraded from .141. I have been using .181 for a few days now and have noticed no difference at all so I downgrading to .141 so I can use my themes

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •