Bluetooth problem on 5.0.0.230
Results 1 to 11 of 11

Thread: Bluetooth problem on 5.0.0.230

  1. #1
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times

    Bluetooth problem on 5.0.0.230

    So i had this OS for about 2 weeks now ( is the full installer) but when i want to ad a new device via bluetooth keeps telling me that is is reconnecting.

    The strange thing is when you put the device to listen connections it works but when you try to search for bluetooth devices pops this error.

    I am trying to connect to my car stereo.

    Anyone who knows about this




  2. #2
    pterok is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    PIN
    30608850
    Device
    9530
    OS
    148
    Posts
    35
    Liked
    0 times

    bluetooth issues on 5.0.0.230

    i had the same issue but i was only able to resolve by wiping device and restoring from an older restore point (like a month before i upgraded). HOWEVER, if you are on an enterprise server for your work, do the enterprise activation FIRST and then restore from an older point BEFORE the .230 upgrade. Keep in mind i was still Unable to use my original bluetooth headset(it worked but didnt control fwd/reverse/or stop. I have since added 2 additional headsets which work perfectly. If you have any more questions please feel free to hit me up via PM.

  3. #3
    saso07's Avatar
    saso07 is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    Liked
    0 times
    im having an issue where the phone connects automatically works fine and streams my music fine...but when im not streaming my music as soon as it gets disconnected the music player starts to blast as if i opened it when i never di

  4. #4
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times

    Thanks

    Quote Originally Posted by pterok View Post
    i had the same issue but i was only able to resolve by wiping device and restoring from an older restore point (like a month before i upgraded). HOWEVER, if you are on an enterprise server for your work, do the enterprise activation FIRST and then restore from an older point BEFORE the .230 upgrade. Keep in mind i was still Unable to use my original bluetooth headset(it worked but didnt control fwd/reverse/or stop. I have since added 2 additional headsets which work perfectly. If you have any more questions please feel free to hit me up via PM.
    I mean its not a big deal i can live wothout the bluetooth i just wanted to know if they were issues on the OS .

    I prefer keeping the OS and missing the adding bluetooth function i can always listen to other devices if its so important.

    But thanks for your reply

  5. #5
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by shremi View Post
    I mean its not a big deal i can live wothout the bluetooth i just wanted to know if they were issues on the OS .

    I prefer keeping the OS and missing the adding bluetooth function i can always listen to other devices if its so important.

    But thanks for your reply

    I read about something similar on another BB site and the general consensus was that the backup from a previous OS was the issue. The fix that worked for everyone over there was to only restore contacts and apps but not the settings. I know that for me this solved an issue I had with .230 and connecting to my pc via bluetooth.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  6. #6
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by cj100570 View Post
    I read about something similar on another BB site and the general consensus was that the backup from a previous OS was the issue. The fix that worked for everyone over there was to only restore contacts and apps but not the settings. I know that for me this solved an issue I had with .230 and connecting to my pc via bluetooth.
    Is there a way to do this without wiping and reinstalling?

  7. #7
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by shremi View Post
    Is there a way to do this without wiping and reinstalling?
    Not that I'm aware of. I'm searching for the post again.
    Last edited by cj100570; 10-08-2009 at 06:41 PM.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  8. #8
    del bobo is offline BlackBerryOS Friend Follow del bobo On Twitter
    Join Date
    Jun 2009
    Location
    Santa Monica Cali
    Device
    9530
    OS
    .148 BBCM V7 with Greek input...BBOS rocks
    Posts
    47
    Liked
    0 times
    I was having a problem with my bluetooth and it connecting to phone calls. I tried to delete the device but would not delete. Everytime i would try to reconnect i would get a message saying that it was reconnecting. So i went into bluetooth and unchecked everything on the list and was finally able to delete the device then i just re added it. I went back in to bluetooth options and checked the items i needed and then re added the device. i hope that helps

  9. #9
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times

    Thanks

    Quote Originally Posted by cj100570 View Post
    Not that I'm aware of. I'm searching for the post again.
    You know i was playing with the phone a little bit and i notticed that i always did the search with my bluetooth on if you do it starting of with the bluetooth turned off the phone lets you search for devices .

    I will try it again when i am in the car and let you know

  10. #10
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by shremi View Post
    You know i was playing with the phone a little bit and i notticed that i always did the search with my bluetooth on if you do it starting of with the bluetooth turned off the phone lets you search for devices .

    I will try it again when i am in the car and let you know
    I hope it works and I'll keep searching for that post.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  11. #11
    corona is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    abroad :-(
    PIN
    G PONG
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    7
    Liked
    0 times
    Try this, it help me,
    step 1. go to BB menu: Options/Bluetooth/options
    step 2. Uncheck all services
    step 3. now you can delete all paired devices
    step 4. go to: Option/Bluetooth/options
    step 5. Check all services back
    step 6. Try to pair new devices

    hope it help you too,
    Last edited by corona; 10-09-2009 at 04:11 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •