Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60

    Thanks

    Quote Originally Posted by cj100570 View Post
    Not that I'm aware of. I'm searching for the post again.
    You know i was playing with the phone a little bit and i notticed that i always did the search with my bluetooth on if you do it starting of with the bluetooth turned off the phone lets you search for devices .

    I will try it again when i am in the car and let you know



  2. #10
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Quote Originally Posted by shremi View Post
    You know i was playing with the phone a little bit and i notticed that i always did the search with my bluetooth on if you do it starting of with the bluetooth turned off the phone lets you search for devices .

    I will try it again when i am in the car and let you know
    I hope it works and I'll keep searching for that post.

  3. #11
    Join Date
    Oct 2009
    Location
    abroad :-(
    PIN
    G PONG
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    7
    Try this, it help me,
    step 1. go to BB menu: Options/Bluetooth/options
    step 2. Uncheck all services
    step 3. now you can delete all paired devices
    step 4. go to: Option/Bluetooth/options
    step 5. Check all services back
    step 6. Try to pair new devices

    hope it help you too,
    Last edited by corona; 10-09-2009 at 04:11 AM.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •