Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

Thread: phone pad .230

  1. #9
    Join Date
    Jul 2009
    Posts
    97
    I have the same issue.



  2. #10
    Join Date
    Aug 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    58
    so should i keep it or go back to .167 or .151 which of the two please help

  3. #11
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    There are workarounds to this bug and it depends on how much the bug interferes with your phone use. If it doesn't affect anything, I wouldn't trade .230 for any other OS.

    Quote Originally Posted by olga View Post
    so should i keep it or go back to .167 or .151 which of the two please help
    Posted via BlackBerry device



  4. #12
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    in landscape mode go into options>language and text input>input style=word complete

    See if that will help you out.

  5. #13
    Join Date
    Jul 2009
    Posts
    97
    It appears to only be a problem in Contacts with the Full Keyboard.

    When you need to, just change the keyboard to Suretype. The numbers work properly then. When you are done, change back.

    Its a very minor problem and sure isnt going to make me change back from .230.



  6. #14
    Join Date
    Apr 2009
    Location
    Philadelphia, PA
    PIN
    32653d3c
    Device
    Bold 9650
    OS
    5.0.0.975
    Posts
    324
    the only time i have keypad issues is when i am actually in call and have to enter a number or something, usually when i am listening to a menu. When I unlock Talk Lock the keypad is sometimes frozen or non responsive. But if go to the menu and choose display keypad it works no problem

  7. #15
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    No problem in my storm.

    Maybe you can wipe and re install the OS that may help

  8. #16
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Quote Originally Posted by Seanren78 View Post
    in landscape mode go into options>language and text input>input style=word complete

    See if that will help you out.

    Seanren78 and Civic are both 100% correct. it is a 5.0 Bug. but if you turn your phone to landscape and go into your options under Language and text input and change Input style from Auto correction to word complete it will fix the entering numbers and getting letters bug

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •