.230 on EDGE error message
Results 1 to 11 of 11

Thread: .230 on EDGE error message

  1. #1
    xxxmerlinxxx is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    .230
    Posts
    7
    Liked
    0 times

    .230 on EDGE error message

    So I'm running .230 on my unlocked storm. On top of the touchy GSM connection, when I run the phone with the AT&T APN settings and I do a battery pull I occasionally get this error on a battery pull
    Uncaught Exception:
    A browser content provider for video/3gpp MIME type has already been registered with the browser.
    When I run the phone without APN settings I get this error consistantly on reboots.
    What happens is that I can not play music, watch videos or stream video from the browser.
    Is anyone else having this message pop up?




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by xxxmerlinxxx View Post
    So I'm running .230 on my unlocked storm. On top of the touchy GSM connection, when I run the phone with the AT&T APN settings and I do a battery pull I occasionally get this error on a battery pull
    Uncaught Exception:
    A browser content provider for video/3gpp MIME type has already been registered with the browser.
    When I run the phone without APN settings I get this error consistantly on reboots.
    What happens is that I can not play music, watch videos or stream video from the browser.
    Is anyone else having this message pop up?
    I have not heard anyone mention this error specifically, The odd part is it seems its completely disconnect you Data...

  3. #3
    xxxmerlinxxx is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    .230
    Posts
    7
    Liked
    0 times
    it seems it kill all my ability to play media. i have reloaded the OS multiple times all from wipes, a few times upgrading from 4.7.0.167. Overall no matter what the data connection without apn settings is very intermittent. Ive seen in a bunch of posts the issues with GSM and .230, but this is an error message I havent seen posted anywhere. What exactly does it mean?

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by xxxmerlinxxx View Post
    it seems it kill all my ability to play media. i have reloaded the OS multiple times all from wipes, a few times upgrading from 4.7.0.167. Overall no matter what the data connection without apn settings is very intermittent. Ive seen in a bunch of posts the issues with GSM and .230, but this is an error message I havent seen posted anywhere. What exactly does it mean?
    I am not sure have you tried wiping reloading and then not restoreing you back up?

  5. #5
    xxxmerlinxxx is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    .230
    Posts
    7
    Liked
    0 times
    no...what would happen if it is my data? Would I have to do an advanced restore and only select what I need?

  6. #6
    sunkast Guest
    I concur with J. You should wipe and reload. Make a backup of your phone and third party apps. But don't restore them after you reload. Make sure your phone is working the way it is supposed to first. Then if all is okay, load your backups.

  7. #7
    xxxmerlinxxx is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    .230
    Posts
    7
    Liked
    0 times
    As of right now, the phone is holding EDGE with not one drop. So as soon as it does I will give your method a try and post the results. Thanks for the help.

  8. #8
    xxxmerlinxxx is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    .230
    Posts
    7
    Liked
    0 times
    Just for an update, I thought about the issue and decided that instead of wiping the device I would clear the service books, remove the browser daemon and re-add the service books again and browser daemon. Error came up a few times but one time it didn't. I am going to keep it on this hopefully without an battery pulls and reboots. Thanks for everyones input.

  9. #9
    greystealth is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Tour 9630
    OS
    4.7.0.140
    Posts
    16
    Liked
    0 times
    Howd you all get a browser?

    I've tried everything, manual install, from BIS, from BES...nothing. No browser shows up. All other forms of data work fine. EDGE.

    Any help please?

    thanks

  10. #10
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by greystealth View Post
    Howd you all get a browser?

    I've tried everything, manual install, from BIS, from BES...nothing. No browser shows up. All other forms of data work fine. EDGE.

    Any help please?

    thanks
    What is the name of you carrier, which OS did you just install, what was you previous OS and was your phone "unlocked" prior to your carrier change ?

  11. #11
    greystealth is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Tour 9630
    OS
    4.7.0.140
    Posts
    16
    Liked
    0 times
    Nevermind...all fixed, thanks. Loving .230

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •