5.0 Charging Problem
Results 1 to 11 of 11

Thread: 5.0 Charging Problem

  1. #1
    sparxee's Avatar
    sparxee is offline BlackBerryOS Friend Follow sparxee On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    Ask
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    38
    Liked
    0 times

    5.0 Charging Problem

    Ok, I've been experiencing this problem ever since 5.0.0.191. 140 was fine, but ever since I cannot charge from the wall without my phone locking up. I've tried 191, 230, 230H, and 238H. All done with security wipes, BBSAK wipes, and a completely clean (both shrunk and unshrunk) installs. The only way I can charge is via USB on a computer. If I revert back to 140 or prior I can charge fine. What's the deal?


    -Sparx


  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by sparxee View Post
    Ok, I've been experiencing this problem ever since 5.0.0.191. 140 was fine, but ever since I cannot charge from the wall without my phone locking up. I've tried 191, 230, 230H, and 238H. All done with security wipes, BBSAK wipes, and a completely clean (both shrunk and unshrunk) installs. The only way I can charge is via USB on a computer. If I revert back to 140 or prior I can charge fine. What's the deal?
    do you have any 3rd party apps on the phone if you could list them out

  3. #3
    sparxee's Avatar
    sparxee is offline BlackBerryOS Friend Follow sparxee On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    Ask
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    38
    Liked
    0 times
    Well I usually run Pandora/Slacker, PodTrapper, UberTwitter, and Facebook (since it finally started playing friendly with 5.0). I just installed the .238 hybrid from Lyrcidial and purposely did not install ANYTHING 3rd party. Just plugged it in and it still froze. I can usually do a few things, click on an icon or two, or start typing a message, before it freezes; but it will eventually freeze. And only a battery pull will fix it. Annoying for when I use my phone for my alarm. Plug it in overnight and whenever I need the alarm to go off, the phone is definitely already frozen.
    -Sparx

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by sparxee View Post
    Well I usually run Pandora/Slacker, PodTrapper, UberTwitter, and Facebook (since it finally started playing friendly with 5.0). I just installed the .238 hybrid from Lyrcidial and purposely did not install ANYTHING 3rd party. Just plugged it in and it still froze. I can usually do a few things, click on an icon or two, or start typing a message, before it freezes; but it will eventually freeze. And only a battery pull will fix it. Annoying for when I use my phone for my alarm. Plug it in overnight and whenever I need the alarm to go off, the phone is definitely already frozen.
    have you tried a different wall charger? and turning off mass storage support?

  5. #5
    sparxee's Avatar
    sparxee is offline BlackBerryOS Friend Follow sparxee On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    Ask
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    38
    Liked
    0 times
    I've tried 3 different chargers. The one that came with the phone, one that came with my bluetooth headset, and plugging the USB cable into one of the RIM wall chargers that used to have the USB port in it. All freeze the phone. I've tried different plugs, both at home and at work, thinking maybe it was a dirty AC line or something. Where I work requires the cleanest AC you can find, and it still froze, though it did take a lot longer to do so.

    I have not tried turning off mass storage, but I'll try it now and report back my findings.
    -Sparx

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by sparxee View Post
    I've tried 3 different chargers. The one that came with the phone, one that came with my bluetooth headset, and plugging the USB cable into one of the RIM wall chargers that used to have the USB port in it. All freeze the phone. I've tried different plugs, both at home and at work, thinking maybe it was a dirty AC line or something. Where I work requires the cleanest AC you can find, and it still froze, though it did take a lot longer to do so.

    I have not tried turning off mass storage, but I'll try it now and report back my findings.
    ok.. if that doesnt work I am thinking maybe you have a faulty port,, I could be way off on that but if turning that off doesnt work go options>applications and go under core.. change all your core apps to allow(the top allow)

  7. #7
    sparxee's Avatar
    sparxee is offline BlackBerryOS Friend Follow sparxee On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    Ask
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    38
    Liked
    0 times
    Nope, neither suggestion worked. I'd be inclined to agree that it's a bad port except that it works fine if I downgrade to 140 or less.
    -Sparx

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by sparxee View Post
    Nope, neither suggestion worked. I'd be inclined to agree that it's a bad port except that it works fine if I downgrade to 140 or less.
    yea that is the onnly thing from keeping me 100% on the bad port... Let me try and rack my brain and see if someone else gets an idea.

  9. #9
    TheBroken's Avatar
    TheBroken is offline BlackBerryOS Inspired Follow TheBroken On Twitter
    Join Date
    Oct 2009
    Location
    Home of the Bears and Cubs
    Device
    9550
    Posts
    110
    Liked
    0 times
    not sure if you are still having these issues, but an idea..... change your clock options from when charging (whatever you have here) to do nothing. see if that does anything?

  10. #10
    sparxee's Avatar
    sparxee is offline BlackBerryOS Friend Follow sparxee On Twitter
    Join Date
    Aug 2009
    Location
    USA
    PIN
    Ask
    Device
    Storm 9530
    OS
    5.0.0.238
    Posts
    38
    Liked
    0 times
    Yeah, tried that too...still does it.
    -Sparx

  11. #11
    Drukan's Avatar
    Drukan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    Liked
    0 times
    i have a suggestion to help narrow the problem. Does your phone turn on while PLUGGED IN / BATTERY REMOVED ?
    Im not sure exactly why this makes a difference (could be some internal connection not being sensed), but i had just the exact opposite issue with 230, charged from wall only. (not the same as the usb issue most had, i had usb connectivity but it froze after a few min.) I fixed this by force loading the OS with out the battery installed. again no clue as to WHAT causes it or why, but it worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •