Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 92

Thread: Please help!

  1. #41
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    ya do that and post back....if it still dosent work then my guess is you didnt register/send service books



  2. #42
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Now if I could just find .90

  3. #43
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384



  4. #44
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Thank you sir!

  5. #45
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Ouch, .90 doesn't work from that link, I will try to find it somewhere else. It downloaded but the install fails



  6. #46
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    re download, probably didnt DL all the way

  7. #47
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    Ouch, .90 doesn't work from that link, I will try to find it somewhere else. It downloaded but the install fails
    You can download it here:

    http://www.megaupload.com/?d=SA9OXZ48

  8. #48
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Will try it again, is .86 much different, I d/l that one too.

Page 6 of 12 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •