Page 3 of 12 FirstFirst 12345 ... LastLast
Results 17 to 24 of 92

Thread: Please help!

  1. #17
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    I picked up the phone on eBay and the previous owner was running .144 (I am not sure which platform). Whatever platform it was, the numberpad wouldn't work when I was on a call in voicemail etc. I pushed the numberkeypad and nothing happened.
    .144 has not been released yet. You were on .114 that was the OS that had the keyboard issue. The platform number for .114 is .143



  2. #18
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Yes, I meant .114, he wrote .144 on eBay and I keep confusing it just like he did

  3. #19
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    Of course, everything was working just fine, emails/web browsing until I noticed the numberpad issue.
    Yeah the number pad issue was annoying. People developed a work around for that but all in all v3 is a much better OS.



  4. #20
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I just reinstalled from scratch and still getting v4.7.0.114 (Platform 4.0.0.143)....

  5. #21
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    By the way under Manage Connections, Service Status, BIS Connection says not connected.



  6. #22
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    I just reinstalled from scratch and still getting v4.7.0.114 (Platform 4.0.0.143)....
    Go into control panel - add/remove programs. How many device softwares do you have installed? You need to make sure that the only one installed is .114. If you have other OS's installed delete them and reinstall the hybrid.

  7. #23
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    in the top right corner does it say SOS, EDGE, edge?

  8. #24
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I just put the service books back on and its rebooting

Page 3 of 12 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •