Page 2 of 12 FirstFirst 1234 ... LastLast
Results 9 to 16 of 92

Thread: Please help!

  1. #9
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    This is the folder in the Hybrid3 file I just unzipped, is the .143 correct?

    "9530-v4.7.0.114_P4.0.0.143"
    Yes that is correct. Once you have the hybrid installed to your phone it will say:

    Version 4.7.0.114, Platform 4.0.0.144



  2. #10
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I am in the process of trying it all again, I will let you know how it goes in a few. I appreciate the help.

  3. #11
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    I am in the process of trying it all again, I will let you know how it goes in a few. I appreciate the help.
    Sure no problem. Hope all goes well.



  4. #12
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Also, yes I resent the service books from there, and ran the Register now in the Host Routing tables. Notifications do not follow.

  5. #13
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    Also, yes I resent the service books from there, and ran the Register now in the Host Routing tables. Notifications do not follow.
    Let's see how things go once you get the hybrid installed. By the way, what OS are you upgrading from?



  6. #14
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I picked up the phone on eBay and the previous owner was running .144 (I am not sure which platform). Whatever platform it was, the numberpad wouldn't work when I was on a call in voicemail etc. I pushed the numberkeypad and nothing happened.

  7. #15
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by brianct1972 View Post
    I picked up the phone on eBay and the previous owner was running .144 (I am not sure which platform). Whatever platform it was, the numberpad wouldn't work when I was on a call in voicemail etc. I pushed the numberkeypad and nothing happened.
    .144? u mean .114? .144 isnt leaked yet

  8. #16
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Of course, everything was working just fine, emails/web browsing until I noticed the numberpad issue.

Page 2 of 12 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •