Page 6 of 25 FirstFirst ... 4567816 ... LastLast
Results 41 to 48 of 198

Thread: .109 Hybrid

  1. #41
    Join Date
    Mar 2009
    PIN
    private
    Device
    storm
    OS
    .109
    Posts
    9
    i followed you r instruction bbcrackman but now i am not getting emails to my bb device email address and i have updated the service books any help you can offer?



  2. #42
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Proraga View Post
    i followed you r instruction bbcrackman but now i am not getting emails to my bb device email address and i have updated the service books any help you can offer?
    Are you on BES or BIS

  3. #43
    Join Date
    Mar 2009
    PIN
    private
    Device
    storm
    OS
    .109
    Posts
    9
    ive got 103 with platform 131 and emails not working either after updating service book ??? am i screwed



  4. #44
    Join Date
    Mar 2009
    PIN
    private
    Device
    storm
    OS
    .109
    Posts
    9
    bis i think

  5. #45
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Proraga View Post
    bis i think
    Go to email set up (there is an icon for this) and resend the service books

    photos compliments of Rooster
    Last edited by bbcrackman; 03-03-2009 at 04:31 PM.



  6. #46
    Join Date
    Mar 2009
    PIN
    private
    Device
    storm
    OS
    .109
    Posts
    9
    hi already did that infact i deleted my old service book records and telus resent me updated service book personal email ( hotmail working fine) device email ( @telus.blackberry.net not working at all

  7. #47
    Join Date
    Mar 2009
    PIN
    private
    Device
    storm
    OS
    .109
    Posts
    9
    ok i reinstalled now have version 109 but lost all my app data

  8. #48
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Proraga View Post
    ok i reinstalled now have version 109 but lost all my app data
    go to Options> Advanced Options> Host Routing Tables>BB Button> Register Now

Page 6 of 25 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •