Page 19 of 25 FirstFirst ... 91718192021 ... LastLast
Results 145 to 152 of 198

Thread: .109 Hybrid

  1. #145
    Join Date
    Mar 2009
    PIN
    306081f5
    Device
    storm 9530
    OS
    4.7.75
    Posts
    64
    well i am sure my wife will want hers done once she sees how awesome mine is..lol...



  2. #146
    Join Date
    Mar 2009
    PIN
    306081f5
    Device
    storm 9530
    OS
    4.7.75
    Posts
    64
    camera still sux..lol

  3. #147
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by gatorfan4life View Post
    camera still sux..lol
    One of these days they will get it all figured out.. camera has improved with each build... Whenever your wife is ready and if you need help again. We're here....And check this out IM STILL AWAKE this time.....



  4. #148
    Join Date
    Mar 2009
    Device
    Verizon 9530
    OS
    .75
    Posts
    1
    Okay, I am currently downloading the hybrid .109 from megaupload. I've never upgraded my OS before, and I've read that you should only have one OS on your computer. I have the .75 . Do I need to delete this from my computer? And if so, where do I go to do this?

    P.S. - It also is asking me for a password to unzip . . What is this password?
    Last edited by rydizzle; 03-08-2009 at 03:13 AM. Reason: another question

  5. #149
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Hm, I wasn't aware he put a password on it. I can't help you on that one but as far as having .75 still on your pc..You will be fine with having that OS on your computer. Don't really need to delete. Your choice really whether you want it on or not.

    Quote Originally Posted by rydizzle View Post
    Okay, I am currently downloading the hybrid .109 from megaupload. I've never upgraded my OS before, and I've read that you should only have one OS on your computer. I have the .75 . Do I need to delete this from my computer? And if so, where do I go to do this?

    P.S. - It also is asking me for a password to unzip . . What is this password?



  6. #150
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    BBCRACKMAN! Dude you have helped EVERYBODY and i think your the S*** dude but unfortuatly i am the one in need of help and i usually dont get like this so heres what i got.

    Win Vista 32-bit
    BBSTORM 9530

    Follow your instruction to the TTTTTTT

    run the loader, but AS SOON as i hit NEXT dude i get this message saying that it cant continue cause it requires this

    "net.rim.platform.ecmascript"

    I hope you can help.... im thinking on going to another machine to get it. What do you think. and YO WHERE IS YOUR DONATE PAYPAL BUTTON! WE ALL NEED TO BE HOOKIN YOU UP WITH SOME CASH YO!

  7. #151
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by rydizzle View Post
    Okay, I am currently downloading the hybrid .109 from megaupload. I've never upgraded my OS before, and I've read that you should only have one OS on your computer. I have the .75 . Do I need to delete this from my computer? And if so, where do I go to do this?

    P.S. - It also is asking me for a password to unzip . . What is this password?
    the file is not password protected, the only password you have to enter is at megaupload

  8. #152
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by phbeks View Post
    BBCRACKMAN! Dude you have helped EVERYBODY and i think your the S*** dude but unfortuatly i am the one in need of help and i usually dont get like this so heres what i got.

    Win Vista 32-bit
    BBSTORM 9530

    Follow your instruction to the TTTTTTT

    run the loader, but AS SOON as i hit NEXT dude i get this message saying that it cant continue cause it requires this

    "net.rim.platform.ecmascript"

    I hope you can help.... im thinking on going to another machine to get it. What do you think. and YO WHERE IS YOUR DONATE PAYPAL BUTTON! WE ALL NEED TO BE HOOKIN YOU UP WITH SOME CASH YO!
    You may need to restart you PC and the device. Try that and repost and let me know. That is the simplest route, if that does not fix then we will persue other options

    What DM are you using?
    Last edited by bbcrackman; 03-08-2009 at 12:54 PM.

Page 19 of 25 FirstFirst ... 91718192021 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •