browser loading but nothing appears.
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: browser loading but nothing appears.

  1. #1
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times

    browser loading but nothing appears.

    ok so i just got done loading the full .230 to try it out and every thing works fine except that my browser loads and shows the kb along the bottom its always the same for my home page and a few bookmarks so i know its going to those sites but for some reason all i get is a white screen with the scroll bar on the side. tried many batt pulls and nothing. please help if you have any ideas....thanks everyone.




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    I have scene this before when I have navigated to other pages, but not from the home screen. Try selecting your BB options>Go to.....and let me know if it will bring up your home screen.
    Driphter.com Co-Owner

  3. #3
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    I got the same issue..btw, did you shrink the OS when you loaded it?

  4. #4
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    hey yes i did try to go to a few book marks. one was the radar here and its always the same size like 178kb. it showed it load up and just white screen, i do get the blackberry banner at first startup of the broweser though. i went to host routing table in advanced and selected register now. i got a message but still loading white screens

    edit. yes i did use shrink

  5. #5
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by Prince Jah View Post
    I got the same issue..btw, did you shrink the OS when you loaded it?
    Have you tried resending your host routing table?
    Driphter.com Co-Owner

  6. #6
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    i just changed all permissions for the browser to allow also to see if it helped. nothing changed

  7. #7
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    I did that as well as resending service books..Do you think shrinkig may have caused this..I might have shrunk too much...Strange enough..opera works fine though..I just wiped and will reload w/out Shrinking to see if that makes a difference..

  8. #8
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by Prince Jah View Post
    I did that as well as resending service books..Do you think shrinkig may have caused this..I might have shrunk too much...Strange enough..opera works fine though..I just wiped and will reload w/out Shrinking to see if that makes a difference..
    I do not think that shrinking would cause this, but it is worth a try. Good luck and please report back.
    Driphter.com Co-Owner

  9. #9
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (9000 OS 5.0.0.191)

    Have you tried clearing the browser the cache.
    BlackBerry by Choice!

  10. #10
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    yep i did clear all three options.

  11. #11
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    i know it was loading cause the up/down arrow went nuts and stops when the loading bar is full. its odd. im going the reload route and will update you
    in shrink i had sim card capabilitys checked to be deleted. would that have any thing to do with this?
    Last edited by dandiele; 09-29-2009 at 08:50 PM.

  12. #12
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    I will..Be back in 15 mins or so..Hopefully

  13. #13
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    ok i have my browser working again!! one thing i noticed was upon first boot up i had to hit agree to the rim agreement. i didn't have to do that last time so thats odd. all seems good though, i still used shrink but didn't remove setup or sim card capabilities or default fonts like i did last time.

  14. #14
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (9000 OS 5.0.0.191)

    Great job you did, nice you got it up and running
    BlackBerry by Choice!

  15. #15
    wolvrne1 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Liked
    1 times
    I am having similiar problems, I loaded Crackman's 5.0.0.230 hybrid today and when I go to the browser it shows it is loading but nothing appears on the screen. I resent my service books and still nothing... Anyone know of a fix for this?

  16. #16
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by dandiele View Post
    ok i have my browser working again!! one thing i noticed was upon first boot up i had to hit agree to the rim agreement. i didn't have to do that last time so thats odd. all seems good though, i still used shrink but didn't remove setup or sim card capabilities or default fonts like i did last time.
    Glad you got your fix!
    Driphter.com Co-Owner

  17. #17
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by wolvrne1 View Post
    I am having similiar problems, I loaded Crackman's 5.0.0.230 hybrid today and when I go to the browser it shows it is loading but nothing appears on the screen. I resent my service books and still nothing... Anyone know of a fix for this?
    Have you resent your host routing tables? Did you shrink?
    Driphter.com Co-Owner

  18. #18
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    Wirelessly posted

    I just uninstalled 230 then deleted os folder and installed again. Then shrunk but kept sim card font and uh backgrounds I think. Loaded and its good. Lovin .230 thanks for the helps ppl

  19. #19
    wolvrne1 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Liked
    1 times
    Quote Originally Posted by Seanren78 View Post
    Have you resent your host routing tables? Did you shrink?
    Hey Sean, yes I resent my HRT and I did shrink... apparently you are not supposed to shrink prior to d/l. I am going to wipe, re d/l (w/o shrink) and
    we will see what happens...

  20. #20
    cmorty72's Avatar
    cmorty72 is offline BlackBerryOS Inspired Follow cmorty72 On Twitter
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    Liked
    0 times
    Quote Originally Posted by wolvrne1 View Post
    Hey Sean, yes I resent my HRT and I did shrink... apparently you are not supposed to shrink prior to d/l. I am going to wipe, re d/l (w/o shrink) and
    we will see what happens...
    Sounds like a plan.
    Going to give this a shot without shrinking, and see what happens.

    Also having the same issue with the Xtasy hybrid (.238), which uses .230 as it's base.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •