Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by wolvrne1 View Post
    I am having similiar problems, I loaded Crackman's 5.0.0.230 hybrid today and when I go to the browser it shows it is loading but nothing appears on the screen. I resent my service books and still nothing... Anyone know of a fix for this?
    Have you resent your host routing tables? Did you shrink?



  2. #18
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Wirelessly posted

    I just uninstalled 230 then deleted os folder and installed again. Then shrunk but kept sim card font and uh backgrounds I think. Loaded and its good. Lovin .230 thanks for the helps ppl

  3. #19
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by Seanren78 View Post
    Have you resent your host routing tables? Did you shrink?
    Hey Sean, yes I resent my HRT and I did shrink... apparently you are not supposed to shrink prior to d/l. I am going to wipe, re d/l (w/o shrink) and
    we will see what happens...



  4. #20
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    Quote Originally Posted by wolvrne1 View Post
    Hey Sean, yes I resent my HRT and I did shrink... apparently you are not supposed to shrink prior to d/l. I am going to wipe, re d/l (w/o shrink) and
    we will see what happens...
    Sounds like a plan.
    Going to give this a shot without shrinking, and see what happens.

    Also having the same issue with the Xtasy hybrid (.238), which uses .230 as it's base.

  5. #21
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by cmorty72 View Post
    Sounds like a plan.
    Going to give this a shot without shrinking, and see what happens.

    Also having the same issue with the Xtasy hybrid (.238), which uses .230 as it's base.

    yeah I reloaded and it is working now.... not good that .238 is having same issues. There has to be a file that we all are shrinking that is causing the browser not to function properly... wonder which file....



  6. #22
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    Quote Originally Posted by wolvrne1 View Post
    yeah I reloaded and it is working now.... not good that .238 is having same issues. There has to be a file that we all are shrinking that is causing the browser not to function properly... wonder which file....
    Well... did a wipe and installed .238 (without the shrink), and still having the blank white browser issue (wtf).

    Anyone have any ideas?

  7. #23
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by cmorty72
    Quote Originally Posted by wolvrne1 View Post
    yeah I reloaded and it is working now.... not good that .238 is having same issues. There has to be a file that we all are shrinking that is causing the browser not to function properly... wonder which file....
    Well... did a wipe and installed .238 (without the shrink), and still having the blank white browser issue (wtf).

    Anyone have any ideas?
    After loading OS to phone, but before restoring, try doing a security wipe. Go to options> security options> security wipe. Then try using browser.

  8. #24
    Join Date
    May 2009
    Location
    In a dirty dust bowl in the SW
    PIN
    CH your money maker!!!
    Device
    Storm 9530/Soon to be Droid owner
    OS
    Something 5.0 that has been shrunk! :P
    Posts
    176
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    After loading OS to phone, but before restoring, try doing a security wipe. Go to options> security options> security wipe. Then try using browser.
    O.k...
    I resolved this by doing something plain and simple (Derrr... :crazy: )
    http://www.blackberryos.com/forums/9...tml#post135566

    It's always the obvious answer that we seem to over look.
    Go fig.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •