Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 24

  1. #9
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    Have you tried clearing the browser the cache.



  2. #10
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    yep i did clear all three options.

  3. #11
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    i know it was loading cause the up/down arrow went nuts and stops when the loading bar is full. its odd. im going the reload route and will update you
    in shrink i had sim card capabilitys checked to be deleted. would that have any thing to do with this?
    Last edited by dandiele; 09-29-2009 at 07:50 PM.



  4. #12
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    I will..Be back in 15 mins or so..Hopefully

  5. #13
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    ok i have my browser working again!! one thing i noticed was upon first boot up i had to hit agree to the rim agreement. i didn't have to do that last time so thats odd. all seems good though, i still used shrink but didn't remove setup or sim card capabilities or default fonts like i did last time.



  6. #14
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    Great job you did, nice you got it up and running

  7. #15
    wolvrne1 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    I am having similiar problems, I loaded Crackman's 5.0.0.230 hybrid today and when I go to the browser it shows it is loading but nothing appears on the screen. I resent my service books and still nothing... Anyone know of a fix for this?

  8. #16
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by dandiele View Post
    ok i have my browser working again!! one thing i noticed was upon first boot up i had to hit agree to the rim agreement. i didn't have to do that last time so thats odd. all seems good though, i still used shrink but didn't remove setup or sim card capabilities or default fonts like i did last time.
    Glad you got your fix!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •