Smrtguard???
Results 1 to 6 of 6

Thread: Smrtguard???

  1. #1
    Goldenchild's Avatar
    Goldenchild is offline BlackBerryOS Noobie Follow Goldenchild On Twitter
    Join Date
    Sep 2009
    Location
    NY
    Device
    Storm
    OS
    5.0.0.230
    Posts
    1
    Liked
    0 times

    Smrtguard???

    I'm new to the forum so I apologize ahead of time if this is a waste of your time. I upgraded my storm's o.s to 5.0.0.230 and now for some reason my "smrtguard" app is not resroing correctly and I'm getting the annying keyboard covering half the screen. Anyone have any idea how to fix???

    I have istalled leaks in the past and this is the first time I'm having issues with this app.




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Goldenchild View Post
    I'm new to the forum so I apologize ahead of time if this is a waste of your time. I upgraded my storm's o.s to 5.0.0.230 and now for some reason my "smrtguard" app is not resroing correctly and I'm getting the annying keyboard covering half the screen. Anyone have any idea how to fix???

    I have istalled leaks in the past and this is the first time I'm having issues with this app.
    Welcome and questions are never a waste of time here.

    I am not to familiar with this app but have you check the compatibility mode on it? That may be the keyboard issue.

  3. #3
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    I had the exact opposite issue. My smartguard wasn't restoring properly and I upgraded to 5.0.0.230 and now it works fine. I just upgraded to 5.0.0.238 and it still works perfect.

    I would try uninstalling Smrtguard and reinstalling it and then do a reboot.

  4. #4
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by gordtm View Post
    I had the exact opposite issue. My smartguard wasn't restoring properly and I upgraded to 5.0.0.230 and now it works fine. I just upgraded to 5.0.0.238 and it still works perfect.

    I would try uninstalling Smrtguard and reinstalling it and then do a reboot.
    Where did you get the .238???

  5. #5
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    for real!

  6. #6
    basilb's Avatar
    basilb is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Liked
    0 times
    Quote Originally Posted by Goldenchild View Post
    I'm new to the forum so I apologize ahead of time if this is a waste of your time. I upgraded my storm's o.s to 5.0.0.230 and now for some reason my "smrtguard" app is not resroing correctly and I'm getting the annying keyboard covering half the screen. Anyone have any idea how to fix???

    I have istalled leaks in the past and this is the first time I'm having issues with this app.
    I have had this problem with Smrtguard on two updates, but somehow it quiets itself out and the keyboard disappears.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •