Page 3 of 3 FirstFirst 123
Results 17 to 20 of 20

  1. #17
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by forumguy View Post
    Read the warning about shrinking - so I skipped that step.
    I am restarting: uninstalling the BB device OS from my machine, wiping BB...and will post results when finished.

    jnepsa -- were would I find the BB device OS build you used?
    that link has long been burnt up.. lol any of these should be the same.. if not it will be late tonite before I even get to think about uploading what I have



  2. #18
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    Quote Originally Posted by jnepsa View Post
    that link has long been burnt up.. lol any of these should be the same.. if not it will be late tonite before I even get to think about uploading what I have
    No Worries - reloading now; hope this works.

  3. #19
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    I uninstalled the BB Device OS, wiped my BB and reloaded the OS and the results are the same.

    I believe I have a dud - this BB refuses to stay on longer than 5 minutes before restarting.
    If anyone has any additional insights that would help, please provide them.

    In the meantime, I am returning to my 4.7 hybrid.

    Thanks for your assistance.



  4. #20
    Join Date
    Oct 2009
    Device
    storm 9530
    OS
    5.0.0.323
    Posts
    7
    thanks everyone... great post

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •