Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 20

  1. #9
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by forumguy View Post
    I am experiencing random reboots - any ideas on why this is happening, here are the details of my install:
    * Backed up my BB using DM 5.0.1
    * Downloaded and installed 9530_AMEA_5.0.0.230, then removed the vendor.xml file
    * Wiped my BB 9530 using BBSAK
    * Loaded the OS with the loader application
    * Selected Docs to go, BBM, Maps


    Now I cannot keep my BB up for longer than 5 minutes.
    Did you restore you info from that back up?



  2. #10
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    No, I only changed the keyboard and browser setting while trying to run the vanilla OS first.

    One more thing: could Windows 7 be the culprit?
    Last edited by forumguy; 10-03-2009 at 10:34 AM.

  3. #11
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by forumguy View Post
    No, I only changed the keyboard and browser setting while trying to run the vanilla OS first.

    One more thing: could Windows 7 be the culprit?
    vanilla os?



  4. #12
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    Quote Originally Posted by jnepsa View Post
    vanilla os?
    I didn't install any third party apps.

  5. #13
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by forumguy View Post
    I didn't install any third party apps.
    what about your contacts and such?



  6. #14
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    Quote Originally Posted by jnepsa View Post
    what about your contacts and such?
    No contacts: email or BBM, no bookmarks...didn't restore any of the databases.

  7. #15
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by forumguy View Post
    No contacts: email or BBM, no bookmarks...didn't restore any of the databases.
    hmm.. I would wipe and reload the os.. Make sure you are putting in everything need to run.. you didnt use shrink a os did you?

  8. #16
    Join Date
    Aug 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    9
    Quote Originally Posted by jnepsa View Post
    hmm.. I would wipe and reload the os.. Make sure you are putting in everything need to run.. you didnt use shrink a os did you?
    Read the warning about shrinking - so I skipped that step.
    I am restarting: uninstalling the BB device OS from my machine, wiping BB...and will post results when finished.

    jnepsa -- were would I find the BB device OS build you used?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •