9530 FULL installer 5.0.0.230 differences and findings. - Page 7
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 121 to 140 of 203

Thread: 9530 FULL installer 5.0.0.230 differences and findings.

  1. #121
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    hey guys on posted a thread in the os forum but figured id post it here as a finding until i find a fix. My browser loads but nothing shows up with this .230 full edition. it shows the blue loading bar and loads the page but nothing shows up. ive never run into this problem so im lost right now. this is a big problem for me and im wondering if any one else has had this happen. im on vzw and got the messages about being on the network. in status it says not connected to bis but i had 3g with bb logo....beats me.




  2. #122
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by dandiele View Post
    hey guys on posted a thread in the os forum but figured id post it here as a finding until i find a fix. My browser loads but nothing shows up with this .230 full edition. it shows the blue loading bar and loads the page but nothing shows up. ive never run into this problem so im lost right now. this is a big problem for me and im wondering if any one else has had this happen. im on vzw and got the messages about being on the network. in status it says not connected to bis but i had 3g with bb logo....beats me.
    I have replied to your thread just a minute ago. Have you tried sending your host routing tables?
    Driphter.com Co-Owner

  3. #123
    UGAstorm is offline BlackBerryOS Friend Follow UGAstorm On Twitter
    Join Date
    Aug 2009
    PIN
    ("insert random #'s here")
    Device
    Storm 9530
    OS
    .151 Hybridized
    Posts
    27
    Liked
    0 times
    Seanren78,
    I'am having sms problems with .230. The only way I can send one is to go to messages, compose sms text,insert contact,hit ok twice(before it will bring up conv. box).By doing this, it sends the sms twice. Whats even more weird, is when I go to contacts, highlight a contact, hit bb button, select sms, it does noting.It happens on certain contacts,but not others.Then when I do a batt. pull,repeat the same process, it happens to all the contacts. Tried everything to fix, but no luck.Any suggestions?

  4. #124
    BiGTo0T is offline BlackBerryOS Friend Follow BiGTo0T On Twitter
    Join Date
    Aug 2009
    Location
    Midwest
    Device
    Storm
    OS
    .238
    Posts
    23
    Liked
    0 times
    When i go into the about at check to see if all my numbers match the picture my branding version doesnt match up is that ok? I did a wipe and reinstall of the .230

  5. #125
    juanflight is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Device
    Storm
    OS
    4.7.0.151
    Posts
    3
    Liked
    0 times
    Had anyone lost MSN Messenger after loading new OS? mine is gone and even trying to download it and install it I just cant find it.
    Any clue?
    thanx m8's

  6. #126
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Liked
    0 times
    All,After a few days, My device is working very good so far with leak .230 (using .230 full)
    - Gmaps good
    - Beejive good
    - IM+ good
    - Berry Weather good
    - Opera good
    - Mobile reader good
    - Browser good
    - Blue tooth good
    - Media ok
    - camera good (see camera icon)
    - only restoring address book (should not restore all 4.7.xx backup files after upgrade OS 5.0)
    - no predictive typing (hě), and
    - reboot device by calling ##000000 (hahaha),...

    Thanks all of you for support.

  7. #127
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by UGAstorm View Post
    Seanren78,
    I'am having sms problems with .230. The only way I can send one is to go to messages, compose sms text,insert contact,hit ok twice(before it will bring up conv. box).By doing this, it sends the sms twice. Whats even more weird, is when I go to contacts, highlight a contact, hit bb button, select sms, it does noting.It happens on certain contacts,but not others.Then when I do a batt. pull,repeat the same process, it happens to all the contacts. Tried everything to fix, but no luck.Any suggestions?
    I am familiar with the situation for contacts. After you select a contact to sms and blank screen shows with you unable to message them. Well you can message them, but you have to go to your SMS icon and they will be already loaded for you message them.
    Driphter.com Co-Owner

  8. #128
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by juanflight View Post
    Had anyone lost MSN Messenger after loading new OS? mine is gone and even trying to download it and install it I just cant find it.
    Any clue?
    thanx m8's
    First off welcome to Blackberry OS! I am not sure why you are losing your messenger. Have you tried a battery pull after downloading it again? Have you checked your applications to see if it is there?
    Driphter.com Co-Owner

  9. #129
    wolvrne1 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Liked
    1 times
    is there not a rims internal tools file associated with this? I deleted the vendor.xml file but can't find a rims tools?

  10. #130
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by wolvrne1 View Post
    is there not a rims internal tools file associated with this? I deleted the vendor.xml file but can't find a rims tools?
    there does not appear to be

  11. #131
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by wolvrne1
    is there not a rims internal tools file associated with this? I deleted the vendor.xml file but can't find a rims tools?
    There was none that showed up when I installed it!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  12. #132
    admiral70 is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Shasta Lake, CA
    PIN
    30620ff8
    Device
    Storm 9530 VZW
    OS
    .141/.174
    Posts
    27
    Liked
    0 times
    Overall I like the .230 full version. I did wipe BB first before installing .230 full. Here are my findings so far.

    Good:
    **Google Sync works after searching the forums for the link to download.
    **Quick Launch works
    **Viigo works
    **Facebook is working for me
    **I like the threaded messages
    **3G icon is cool.
    **In the past I showed 2 bars in my house now I show 4 bars.
    **Backgammon works
    **Slacker works
    **Pandora works (still testing had some lockups I think is profile related)
    **Evernote works
    **Google Map is working
    **Google Voice works
    **StormSlider is working
    **Ubertwitter works

    Bad:
    *Meterberry does not work for me even with all the tricks of the trade.
    *I am unable to get get the enhanced gmail plug-in to work.

    Indifferent:
    **When I receive an SMS the icon is the BB Messenger icon.
    **When I click on Media it is a folder now and takes me to media related icons instead of the old way.
    **I have a Files icon I did not notice before.
    **I do not have city ID.
    **I do not see a huge difference in the browser.

    Bugs:
    **Strange thing when I go to landscape mode the BB dims. I have set my screen to 100% with no auto dim and still landscape dims.
    ** I get some random lockups that I think are 3rd party app related.

    I think this is a good start and hope it helps.
    Device: Storm OS: v5.0.0.23 (Platform 4.2.0.61)
    Theme: default- Favorite Apps: Google Sync, Viigo, Facebook, Quick Launch, Backgammon and many more!

  13. #133
    ru4real's Avatar
    ru4real is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Washington DC Area
    Device
    Z30
    OS
    10.2.1.2991
    Carrier
    Verizon
    Posts
    9
    Liked
    0 times
    I have seen a few responses stating that their Google Maps works fine. Mine is forced into portrait mode with a mandatory keyboard. (Google Mobile App also does this but I have not loaded it before this release...)

    Of note: I think that Gmaps looked right after my first battery pull but not since.

  14. #134
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    http://www.p3designs.info/files/gmaps.jad


    Here's the touch friendly link. gmaps works great with .230
    Bellshare - Premium Blackberry Apps

  15. #135
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by admiral70 View Post
    Overall I like the .230 full version. I did wipe BB first before installing .230 full. Here are my findings so far.

    Good:
    **Google Sync works after searching the forums for the link to download.
    **Quick Launch works
    **Viigo works
    **Facebook is working for me
    **I like the threaded messages
    **3G icon is cool.
    **In the past I showed 2 bars in my house now I show 4 bars.
    **Backgammon works
    **Slacker works
    **Pandora works (still testing had some lockups I think is profile related)
    **Evernote works
    **Google Map is working
    **Google Voice works
    **StormSlider is working
    **Ubertwitter works

    Bad:
    *Meterberry does not work for me even with all the tricks of the trade.
    *I am unable to get get the enhanced gmail plug-in to work.

    Indifferent:
    **When I receive an SMS the icon is the BB Messenger icon.
    **When I click on Media it is a folder now and takes me to media related icons instead of the old way.
    **I have a Files icon I did not notice before.
    **I do not have city ID.
    **I do not see a huge difference in the browser.

    Bugs:
    **Strange thing when I go to landscape mode the BB dims. I have set my screen to 100% with no auto dim and still landscape dims.
    ** I get some random lockups that I think are 3rd party app related.

    I think this is a good start and hope it helps.
    Nice review!!!!

    With g-mail plug in, I believe there is a fix....Let me do a little research....

  16. #136
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    Wirelessly posted

    I have noticed sounds when plugging in charger and unplugging. A neat little addition. Also upon bootup when the vzw logo pops up it plays a little sound. Never did that on my phone with any os even official.

  17. #137
    dandiele is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Des Moines, IA
    Device
    Storm 9530
    Posts
    164
    Liked
    0 times
    Wirelessly posted

    It also switches from 4 icons wide to three icons wide when I expand the list of icons...weird.

  18. #138
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Had anyone got there alerts to work with Ubertwitter? I turn mine on but never get any on new sweets. They do not show in the sounds profile to set which alert either.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  19. #139
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    Had anyone got there alerts to work with Ubertwitter? I turn mine on but never get any on new sweets. They do not show in the sounds profile to set which alert either.
    I havent heard of anyone.. and if I had to guess this is going to be up to the developer to fix.. I am thinking they changed the way its coded, and now everyone else has to play catch up

  20. #140
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by jnepsa
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    Had anyone got there alerts to work with Ubertwitter? I turn mine on but never get any on new sweets. They do not show in the sounds profile to set which alert either.
    I havent heard of anyone.. and if I had to guess this is going to be up to the developer to fix.. I am thinking they changed the way its coded, and now everyone else has to play catch up
    Thanks. The funny think is while I was testing the 8330 it worked perfect.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •